4 Replies Latest reply on Jun 14, 2018 10:59 AM by ankushr40215001

    Paypal is saying that my website is not in compliance with their upgrade requirement notice. Do you think the Muse website code is causing a problem?

    noelb8402969 Level 2

      Paypal is saying that my website is not in compliance with their upgrade requirement notice.

      https://www.paypal-notice.com/en/ .

      Do you think the Muse website code that Muse generates is causing a problem?

       

      I contacted my host and they say, if I understand correctly, there isn't any problem on my system's end, their end.

      I also contacted AIDBC about their end-body-code Muse widget that I use to get SendOwl's payment method to work with my website's purchase button that I made in Muse.

      I also contacted SendOwl too.

       

      Knowhost told me to contact my developer, but since i made my website using Muse CC, I don't know who to contact.

       

      My website is https://www.litrium.us if you want to check it out.