11 Replies Latest reply on Jul 1, 2018 6:36 PM by johnrellis

    LR6 problems on MacBookPro

    pabe85 Level 1

      Hey. I work with my NEW  Macbookpro, macOS High Sierra 10.13.5, and

      i ve just updated Lightroom 6.5 . On my MAC it works without any problem.

      On my Macbook it always stops working few minutes or after some hours showing me this:

       

      Process:               Adobe Lightroom [706]

      Path:                  /Applications/Adobe Lightroom/Adobe Lightroom.app/Contents/MacOS/Adobe Lightroom

      Identifier:            com.adobe.Lightroom6

      Version:               Adobe Lightroom [1067055] (6.5)

      Code Type:             X86-64 (Native)

      Parent Process:        ??? [1]

      Responsible:           Adobe Lightroom [706]

      User ID:               501

       

      Date/Time:             2018-06-14 22:26:50.019 +0200

      OS Version:            Mac OS X 10.13.5 (17F77)

      Report Version:        12

      Bridge OS Version:     3.0 (14Y664)

      Anonymous UUID:        B9FE9028-B963-056E-5CFB-BDC229C067A4

      Time Awake Since Boot: 3600 seconds

      System Integrity Protection: enabled

      Crashed Thread:        7  Dispatch queue: AgWFModelsThread.lua

      Exception Type:        EXC_CRASH (SIGABRT)

      Exception Codes:       0x0000000000000000, 0x0000000000000000

      Exception Note:        EXC_CORPSE_NOTIFY

       

       

       

      After this IT CAN t BE STARTED AGAIN !!!!!! I always have to restart the Macbook and try again and again, sometimes it works for a while, sometimes not...

      WTF?!?!

      Thanks for your help