2 Replies Latest reply on Mar 20, 2008 10:16 PM by easternE

    Captivate 3 won't go to the save as screen

    easternE
      Firstly the steps:
      I open captivate 3 and click "new project".
      I make the tutorial with audio.
      I click on the captivate button on the task bar at the bottom of the screen.
      The message "captivate is saving" comes up and I click "ok".
      The message box with the saving bar stays in the middle of the screen and covers any other application that I try to open.

      After waiting a very long time (the tutorial was less than 3 minutes long) I tried to close the file. Nothing. Open task manager and captivate is not one of the programs running but it is one of the tasks. If I stop the task running, next time I open Captivate and try to save the same problem happens but it says "saving 1 of 2 tasks" and stops again.

      Very frustrating! Any help would be greatly appreciated.

      Using XP and captivate 3.

      Kind regards,

      easternE
        • 1. Re: Captivate 3 won't go to the save as screen
          Captiv8r Adobe Community Professional & MVP
          Hi easternE and welcome to our community

          I'm guessing that what I'm about to offer falls into the obvious category, so I offer my apologies in advance if you feel I'm insulting your intelligence. I'm certainly not intending to.

          When we finish recording something in Captivate 3, it normally pauses and waits for us to activate a dialog that may be open behind the application we are recording. However, this should present a flashing Taskbar icon that allows you to switch to Captivate to complete the process. Are you seeing this?

          Cheers... Rick
          • 2. Re: Captivate 3 won't go to the save as screen
            easternE Level 1
            I have seen this in my first attempt. That's why I know that what is happening is wrong. Once you finish, the task bar is there, click it and usually there is a prompt saying Captivate is saving then it goes to the save destination box. However it is between these steps that the task stops. I have a feeling that is something to do with where the temp file is being saved that something is amiss. Is there any way to clear the temp destination? I have tried doing this but still I can't get it going. It stops between the "saving" and "save destination" steps. For very short presentations there is no problem but when there is audio or it is a long presentation it doesn't go to the "save destination" step no matter how long I wait. Any help would be greatly appreciated because I really need to use this software.
            Kind regards,
            easternE