0 Replies Latest reply on Mar 16, 2008 2:54 PM by Punk-guitarist

    Nokia N70 trouble!

    Punk-guitarist
      Hello,

      I want to emulate the Nokia N70 phone in Flash CS3 Professional. But i have a problem, I need to program something in Flash Lite 2.0 but the emulator only supports 1.1! What can I do? I already installed all device profile updates but nothing works. The real Nokia N70 DOES support Flash Lite 2.0 after a update.

      In Flash 8 the emulator worked very well with Flash Lite 2.0 so I don't understand why I can't fix this in CS3.

      Does anyone have a solution?

      Greetz,
      Jeroen