5 Replies Latest reply on Jun 26, 2018 5:01 PM by DallasJoeT

    Lightroom breaks images while building previews

    DallasJoeT Level 1

      Latest Lightroom CC Classic

      Latest nVidia drivers

      Worked perfectly moments before latest import.

      Revert FAILS to return images to original state.

      Fails repeatedly even after I delete and re-import files

      The files being imported:  FILES-I-WANT-TO-IMPORT-LIGHTROOM-SUCKS.png

       

      You see what happens as previews are built:  LIGHTROOM-SUDDENLY-SUCKS.png

       

      WHY DO I HAVE TO USE A COMMUNITY FORUM TO GET SUPPORT?????

        • 1. Re: Lightroom breaks images while building previews
          ssprengel Adobe Community Professional & MVP

          Lightroom is not he problem, it is merely showing you that the raw data is corrupted--the magenta color means that one or  both green channels is missing and only red and blue channels are being used to create the image.

           

          This is usually caused by a bad card, or a bad transfer from the card, where the cable or card reader is bad, occasionally the camera is writing images bad to the card, but usually it's the card or hardware beyond, even the computer hard drive could be the problem.

           

          You should try to retransfer images from the card using another method than you did originally (cable vs card-reader vs another card reader) and see if things clear up.

          • 2. Re: Lightroom breaks images while building previews
            dj_paige Level 10

            These files are corrupted. The cause is some hardware malfunction somewhere. You need to try importing the photos again, using different hardware (if you used a card reader, use the USB cable that came with the camera), and if possible import to a different hard disk. You need to run diagnostics on your hard disk; and on your computer memory.

             

            WHY DO I HAVE TO USE A COMMUNITY FORUM TO GET SUPPORT?????

             

            No one is forcing you to use this community. If you don't want to, don't use it. Right there at the top of the screen is "Support Home", which you might want to try.

            • 3. Re: Lightroom breaks images while building previews
              Tony_See Adobe Community Professional

              I really feel your frustration at witnessing the corruption of your files, DallasJoeT, and I am sure many photographers would feel the same way.

              This is the worst realisation of sorts, and while I can sympathise, I get that you are looking for a solution and we will try to find one.

              With my equipment I have couple of SD slots in both Nikons I use, and the menu system with those allows me duplicate each shot across the 2 cards.

              I am wondering if that might be something to look at in the future if possible?

               

              I hope good fortune eventually falls on your side in regard of your files. Be assured that contributors in this forum will be framing responses and some will come to fruition as a solution over time I'm sure.

              • 4. Re: Lightroom breaks images while building previews
                DallasJoeT Level 1

                I would believe you.  Except that ACR and Photoshop have ZERO trouble with the images.  So it is clearly a Lightroom deficiency.

                • 5. Re: Lightroom breaks images while building previews
                  DallasJoeT Level 1

                  RE: Not having to use the forums - that depends on whether you select "Lightroom" from the product choices, or Adobe CC Photographer blah blah"  See image below.  Anyway - done with the forums now.  Not corruption.  ACR and Photoshop handle the files flawlessly (as do several other applications).  It's definitely a Lightroom-only thing.REAL-SUPPORT-OPTIONS.png