2 Replies Latest reply on Jun 27, 2018 4:26 PM by WobertC

    LR not finding missing photos

    gemmaw37619120

      Hi all,

       

      Ive been using Lightroom for years, I recently upgraded to a newer Mac and updated to Lightroom Classic CC. Since moving over, predictably Lightroom cant find some images (around 21000 or 85000). I have tried all the obvious ways, (cmd click on folder - find missing folder / library - locate missing files etc...) though this doesn't seem to work and I'm sat waiting for hours waiting for nothing (even when plugged directly into server).
      I know where all the files are, so i thought I'd do it manually, but when i click on the exclamation mark on each image, nothing happens, no box to locate missing image or anything. Has anyone ever had this before? Very frustrating as I have a ton of editing to do....booo!

        • 1. Re: LR not finding missing photos
          JohanEl54 Adobe Community Professional

          Could you post a screenshot of the ‘Help - System Info’ dialog?

          • 2. Re: LR not finding missing photos
            WobertC Adobe Community Professional

            find missing folder / library - locate missing files etc...

            You probably know this, but for benefit of others-This is not an automatic function.

            Lightroom does not "Find" your files/folders by itself. You will wait for years if you expect LR to find them.

            YOU have to browse to the folder where you "know where all the files are" and choose.

             

            when i click on the exclamation mark on each image, nothing happens, no box to locate missing image or anything

            OK so- There is a problem. You should be seeing a first dialog to [Locate] which then opens a Finder window.

            Is it possible the window is opening behind another window and is not readily visible?

             

            Curious also to see "System Info".