2 Replies Latest reply on Jun 28, 2018 4:59 AM by alanm76616589 Branched from an earlier discussion.

    Office 2016 / Windows 10 / Acrobat 2017 PDFMaker Issue

    alanm76616589

      Was a resolution for this ever determined?

       

      I've got a new laptop running Windows 10.  Office 2016 was preinstalled, I installed acrobat 2017 and  I'm getting the same message.  When I run as administrator I get "Acrobat PDFMaker server could not load - do you want to run installer in repair mode" message. 

       

      I called acrobat helpdesk and the person told me that Office wasn't installed in the right place because he couldn't find it in the Settings/Apps and Features, but it's there under MS Office Desktop Apps.

        • 1. Re: Office 2016 / Windows 10 / Acrobat 2017 PDFMaker Issue
          jane-e Adobe Community Professional

          The other discussion was about Acrobat XI, which is no longer supported; yours is Acrobat 2017, which is current—so I moved it to a new thread.

           

          Can you show screen shots of

          • the Windows file manager with the location of MS Office
          • Word or Excel with the Ribbon, including the tab for Acrobat

           

          • and the the specific versions and version numbers of each of the three applications.
            For instance, Acrobat Pro DC is Version 2018.011.20040, shown below.
            You'll find this in the Help menu on Windows.
          • 2. Re: Office 2016 / Windows 10 / Acrobat 2017 PDFMaker Issue
            alanm76616589 Level 1

            Thanks Jane.

             

            Actually I have a resolution.  First let me give a few more specifics.  I just bought a new Lenovo Yoga 380 laptop.  Lenovo pre-installed MS Office Home and Business 2016.  I downloaded and installed Acrobat 2017. 

             

            Everything seemed to be working (ribbon bar was present in Word) until I tried to create a PDF from a Word document getting messages about PDF Distiller files not being present when I ran in non-administrator mode and the PDF Maker server not loading when I reran as administrator.  Note I was still able to "Save As PDF", but couldn't use the Acrobat ribbon bar buttons or the option in the File area.

             

            Yesterday, Microsoft looked at my Office installation and told me that Lenovo had installed a "slimmed-down" version of Office, not the full version.  As soon as they reloaded it (using the install button from my Microsoft account) everything started working as expected.  The way to check is to go to the Windows 10 Set Up=>Apps and Features and look for Office.  The original had a generic icon and clearly said "App" in the product description.  The full version has the MS Office icon and "App" is not in the description.  Another way is in Word, go to File=>Account and if there isn't a button for Updates, then you've got the App and not the full package.

             

            I've seen a lot of posts with similar issues.  I hope this helps some people out.