3 Replies Latest reply on Jun 28, 2018 1:35 PM by alank99101739

    Character Animator freezes at launch

    angelinel2121996

      Hi, after a couple of frustrating days I am reaching out!  I have exhausted the forums (I think!) and have tried all the usual rebooting, uninstalling, opening from different locations etc.  I saw a problem in another thread that had a problem with the AppPrefs.xml, and saw the following in the Sample Process that I ran:-

       

      Attemptying to Copy from /Users/X/Library/Preferences/Adobe/Character Animator/1.1/AppPrefs.xml to /Users/X/Library/Preferences/Adobe/Character Animator/1.5/AppPrefs.xml

      <140735153242112> <MigratePrefs> <5> Copy Failed

       

      I could not find the file AppPrefs.xml

       

      I also checked file and folder permissions as suggested in another thread.  I am an artist and can noodle around behind the scenes but am not really sure what to take from the diagnostics reports.  I have included the terminal report and I can link to the Debug Database and the Sample Process also.

       

      This is the info on my computer.  I was worried about enough RAM but have not seen any warnings about that.  Can anyone help me!!??

       

      Mac Pro (Early 2008)

      2 x 2.8 GHz Quad-Core Intel Xeon

      8 GB 800 MHz DDR2 FB-DIMM

      ATI Radeon HD 5870 1024 MB

      85 GB of free 500 GB SATA Disk

       

       

      ast login: Wed Jun 27 16:02:51 on ttys000

      You have mail.

      charlotte-fraciss-mac-pro:~ X$ /Applications/Adobe\ Character\ Animator\ CC\ 2018/Adobe\ Character\ Animator\ CC\ 2018.app/Contents/MacOS/Character\ Animator

      2018-06-27 16:04:33.762 Character Animator[4633:679818] AdobeCrashReporterInitialize: executionTime = 0.048011 seconds

      <140735153242112> <MigratePrefs> <5> Attemptying to Copy from /Users/X/Library/Preferences/Adobe/Character Animator/1.1/AppPrefs.xml to /Users/X/Library/Preferences/Adobe/Character Animator/1.5/AppPrefs.xml

      <140735153242112> <MigratePrefs> <5> Copy Failed

      <140735153242112> <MigratePrefs> <5> CopyOldPrefsIfAvailable failed.

      unreported bib error sfntread library error

      unreported bib error sfntread library error

      <140735153242112> <App> <5> DYNAMICLINK_MAJOR_VERSION_STR = 12, DYNAMICLINK_MINOR_VERSION_STR = 0

      <140735153242112> <Animal> <5> app apparently crashed on previous launch

      <140735153242112> <MediaCoreInitializer> <5> Initializing PRM

      <140735153242112> <ASLFoundationInitializer> <5> Initializing ASLFoundation

      <123145306673152> <DS> <5> GPUSniffer launching with test mask 254

      <140735153242112> <RegistrationServerInitializer> <5> Initializing RegistrationServer

      <140735153242112> <BackendInitializer> <5> Initializing Backend

      GPUSniffer testing 254

      --- OpenGL Info ---

      Vendor: ATI Technologies Inc.

      Renderer: ATI Radeon HD 5870 OpenGL Engine

      OpenGL Version: 2.1 ATI-1.42.15

      GLSL Version: 1.20

      Monitors: 1

      Monitor 0 properties -

         Size: (0, 0, 1600, 1000)

         Max texture size: 16384

         Supports non-power of two: 1

         Shaders 444: 1

         Shaders 422: 1

         Shaders 420: 1

       

       

      --- GPU Computation Info ---

         Support not enabled.

      <140735153242112> <DynamicLink> <5> Attempting to launch dynamiclinkmanager

      <140735153242112> <DynamicLink> <5> /Applications/Adobe Character Animator CC 2018/Adobe Character Animator CC 2018.app/Contents/dynamiclinkmanager.app

      <140735153242112> <DynamicLink> <5> Increase wait time to 2

      <140735153242112> <MediaLayerInitializer> <5> Initializing SweetPeaSupport

      <140735153242112> <MediaLayerInitializer> <5> Initializing VideoRenderer

      <140735153242112> <MediaLayerInitializer> <5> Initializing TransmitHost

      <140735153242112> <MediaLayerInitializer> <5> Initializing PluginSupport

      <140735153242112> <DisplaySurfaceInitializer> <5> Initializing DisplaySurface

      <140735153242112> <Animal.Player> <5> Initializing AuDSP

      <140735153242112> <Animal.Player> <5> Initializing AuBackEnd

      <140735153242112> <Animal.Startup> <5> Initializing AMIO Host

      <140735153242112> <AuLog.Startup> <5> AMIO Host initialization sequence started...

      <140735153242112> <AuLog.Startup> <5> AMIO Host initialization sequence complete.

      <140735153242112> <Animal.Player> <5> Failed to load device from preferences, will load the system default instead.

      <140735153242112> <App> <5> InitMidiManager startup time = 2068.95 ms

      <140735153242112> <Animal> <5> SetProjectFilepath called with inProjFilepath = /Users/X/Documents/Adobe/Character Animator/Character Animator Project 6

      Terminated: 15

      charlotte-fraciss-mac-pro:~ X$ echo $?

      143

      charlotte-fraciss-mac-pro:~ X$