5 Replies Latest reply on Mar 26, 2008 6:35 AM by sixred

    Kicked out of recording mode prematurely

    Bob_Booth
      I am seeing a problem with Captivate 3 where clicking certain UI controls in the app I'm recording kicks me out of recording mode. The curious thing is it only happens on one machine. Doing the same thing while recording on another machine works correctly.
        • 1. Kicked out of recording mode prematurely
          Bob_Booth Level 1
          Well, it looks like it has to do with differences in the Recording....Settings preferences between the two machines.

          On the machine that kicked me out, the following settings were checked ON.
          Hide Recording Window
          Hide Adobe Captivate task icon
          Hide Adobe Captivate System Tray icon

          On the machine that worked they were all checked OFF.

          Switching these settings to OFF made the problem go away. Not sure why. Any ideas?

          Thanks,

          Bob
          • 2. Re: Kicked out of recording mode prematurely
            sixred
            I am having this same problem with Captivate 3, specifically when I am using Office 2007 on Vista. When I click on the Office menu to open a document, Captivate just stops recording. I don't have the option of not hiding the Captivate icons since I am recording a full screen demonstration, though unchecking them does seem to stop the problem. Any suggestions? Has anyone found a workaround for this other than allowing the Captivate icons to appear on screen?
            • 3. Re: Kicked out of recording mode prematurely
              Captiv8r Adobe Community Professional & MVP
              Hi sixred and welcome to our community

              Perhaps simply use a screen capture utility to grab the screens Captivate seems to stall on? Then paste the result into blank slides in your Captivate presentation?

              Just a thought... Rick
              • 4. Re: Kicked out of recording mode prematurely
                sixred Level 1
                Hi Rick -
                Thanks for the suggestion. This seems to work for me, but the resolution is not the same quality as the rest of the video. I need to record at a screen resolution of 1024x768, do you have any suggestions as to how to make the screen grab display at the same quality as the rest of my Captivate recording?
                Thanks!
                • 5. Re: Kicked out of recording mode prematurely
                  sixred Level 1
                  I was able to figure out a workaround. In Captivate, under Recording>Settings, uncheck the option “Hide Adobe Captivate system tray icon”. Then on your desktop, right click on the system tray (the bottom right hand corner). Click on Properties. Click on the notification area tab. Click customize. Then find Captivate on the list. It most likely says “Hide when inactive” next to it. Click on that phrase and it should turn into a drop down menu. Choose “Hide”. I believe you would only have to make these settings once and they will stick until you go back and change them.