2 Replies Latest reply on Jul 9, 2018 12:08 AM by deeulyana

    Character Animator issues with saving, syncing and possibly dynamic link

    deeulyana Level 1

      Hi everyone, hope you're all well.

       

      I'm looking for some help with issues I'm experiencing with Character Animator (I'm a new user of the CA software, but have pretty good knowledge of other Adobe apps).

       

      Here is what I am trying to do:

      I'm making a video in AE and using CA for a puppet with lip synced narration within the video.

       

      Here are the problems I encountered:

      Initially I used dynamic link and everything worked fine, the CA project imported effortlessly and I carried on with the project, however after saving and closing everything the next day CC returned an error saying that the "HEAD" file within the "Ch Data" folder of the CA project could not sync (note that prior to creating the dynamic link the CA project was being opened and modified with no issues for several days).

       

      When I went back into AE I was given an 86::1 error that AE could not find the CH project.

       

      Meanwhile the CH project stopped opening altogether and started returning this error:

      Screen Shot 2018-07-08 at 09.28.47.png

      I figured with was some human error or dynamic link error and after not being able to resolve it online I started from scratch again. The next day the same issue came up (without me having created the dynamic link yet); CC could sync that "HEAD" file and the CH project started returning the same error. (Funnily enough I had wanted to open to project to try and export that puppet as a video, I was going to avoid dynamic link altogether because I thought that might have been the problem).

       

      Throughout this I've gone through some usual actions; closing down all apps, restarting the machine, trying to reimport the file, but to no avail yet. I've also tried moving the corrupted CA file to another location from CC. When that happens CC resyncs that "HEAD" file with no issues but that project continues to give me that error, regardless of where it is opened from.

       

      Here are some of my software and hardware specs:

      All Adobe apps and CC software are always up to date on my machine, and I work on an iMac, 8gb ram, i7 that has 1T storage of which more than 75% is empty.

       

      Could you please help me understand what I'm doing wrong? (I understand I'll probably need to restart with the CA part of the project, and that's fine, I just want to try not end up with a corrupted file for the third time)

      Looking forward to your help everyone, and enjoy the rest of your day.

       

      Kindest Regards

      Dee

        • 1. Re: Character Animator issues with saving, syncing and possibly dynamic link
          alank99101739 Level 4

          Are you using any file sync software like Google Drive or DropBox? If the file sync software was writing to files at the same time as CH you might get that sort of problem. But it seems like the files on disk are getting corrupted for some reason (multiple programs writing to them due to file syncing is what comes to mind).

           

          Not a solution but an alternative if you don’t find a solution is to export video files and import the exported video file into After Effects. I don’t use dynamic linking much because I found exporting video files to be more efficient On my laptop. (My laptop is not that fast.) You can export a video with “QuickTime / GoPro CineFrom RGB with Alpha” media encoder and import the video file into AE.

           

          But dynamic linking should work. File sharing (multiple programs writing to the files on disk) is my best guess.

          • 2. Re: Character Animator issues with saving, syncing and possibly dynamic link
            deeulyana Level 1

            Good morning and thanks for the reply alank99101739

             

            The route you're describing is actually what I was trying to achieve the second time around .

            I am using Google Drive but all Adobe files and their source images/videos etc are always kept together in CC, not any other file sharing software.

            I'm going to restart the CA puppet project again, follow your suggestion and reply once I've succeeded (or failed)

             

            Kindest Regards

            Dee