5 Replies Latest reply on Apr 10, 2008 10:38 AM by Gayres

    Versions: Help, Source, Server

    JosephJohnson
      Hi,
      We are planning to upgrade from RoboHelp 6 to RoboHelp 7. Does this mean that we also have to upgrade our RoboServer? (I think we have RoboServer 6).
      We also have RoboSource 3...is that okay for RoboHelp 7?
      Thanks,
      Joe.
        • 1. Re: Versions: Help, Source, Server
          RoboColum(n) Level 5
          Hi Joe.

          You do need to have RH Server 7 to publish content created by RH7. This is because of the unicode feature that is part of RH7 which means earlier versions of RH Server are unable to cope with the output.

          The RoboSource software is part and parcel of RH7. Therefore you will get this as part of RH7. To be honest I'm not aware if it has been upgraded in RH7 as I have never installed it ot used it.
          • 2. Re: Versions: Help, Source, Server
            Gayres
            quote:

            Originally posted by: Colum McAndrew
            You do need to have RH Server 7 to publish content created by RH7.


            Did I read this correctly? Do I really need RoboHelp Server 7 to publish my project? I thought I just needed the server for creating the usage reports.

            I'm using RoboHelp X5 right now (and thinking seriously about upgrading to 7) -- and it looks like X5 has an option for publishing WebHelp...

            • 3. Re: Versions: Help, Source, Server
              Peter Grainge Adobe Community Professional
              WebHelp has been an option for many versions and that does NOT need any version of RoboEngine or RH Server.

              To get the reports that RoboEngine and RH Server provide, the output has to be WebHelp Pro and that does require the correct server version.

              So if you want those reports, you need WebHelp Pro and that needs RH Server.

              RoboSource is a different animal. That is to do with source control and not the two outputs.

              • 4. Re: Versions: Help, Source, Server
                RoboWizard Level 4
                Hi Gayres

                You only need RoboHelp Server if you are creating WebHelp Pro or FlashHelp Pro outputs.

                Regular WebHelp and FlashHelp work just fine on a standard Web server.

                Cheers... Rick
                • 5. Re: Versions: Help, Source, Server
                  Gayres Level 1
                  Thanks to all for clearing that up. Much appreciated!