3 Replies Latest reply on Aug 7, 2018 9:31 AM by Adorobat

    How to NOT show navigation pane by default - Acrobat for Mac

    kaspuri Level 1

      Acrobat is opening Signatures on navigation pane by default every time I open new document. It is really annoying having to close this every time to get more window space for the document itself. Is there a way to open document in Acrobat with navigation pane closed by default.

      Adobe Acrobat Pro DC for Mac 2018.011.20040

        • 1. Re: How to NOT show navigation pane by default - Acrobat for Mac
          Adorobat Adobe Employee

          Hi Kaspuri,

           

          As per the issue description mentioned above, you want to hide the navigation pane in the left hand side of the application, is that correct?

           

          Could you try the troubleshooting steps given below:

          Open document

          Click on the arrow to hide the navigation pane.

          Go to Edit>Preferences>Documents> Under Open settings check "Restore last view settings when reopening documents"

          Click OK.

          Close Application and relaunch it.

          Reopen document, the side bar should be hidden now.

           

          Let us know if you need any help.

          Shivam

          1 person found this helpful
          • 2. Re: How to NOT show navigation pane by default - Acrobat for Mac
            kaspuri Level 1

            Hi,

            Looks, that it works, but partially. It works, if I reopen the same document.

            It does not work, however, for any new document for which I have not closed navigation pane before. And I open lots of documents, mostly for reading, not editing. Often side by side with another applications/windows. As result often nav panel occupies 1/3-1/2 of Acrobat window width and document itself is zoomed so small, that I very often have to take unproductive steps of closing signatures or bookmarks pane.

            Kaspars

            • 3. Re: How to NOT show navigation pane by default - Acrobat for Mac
              Adorobat Adobe Employee

              Hi Kaspars,

               

              Could you check if you have "signatures" option pinned (screenshot below) by right-clicking on the left-hand pane navigation strip? If yes, try to unpin it and check.

               

              1 person found this helpful