0 Replies Latest reply on Jul 9, 2018 9:07 AM by Lukáš Čech

    Launch Publishing Workflow Issues

    Lukáš Čech Level 2

      Hello, a couple of times I was able to get into weird situation:

      • I was not able to publish changes to Development Environment with Akamai Adapter (the resulting file linked to an empty file)
      • That was even in the situation when I had a working file published in Production (containing previous changes in two libraries)

      I tried numerous things:

      • I deleted the library that was not being published and created a new one (and played with selecting it as a "Working library")
      • I tried to select all the changes by "Add All Changed Resources" or even manually by "Add a resource" - one by one
      • I tried to do the fake changes in all the Rules, Data elements and Extensions (thanks to the fact that in this testing phase there are not many of them yet)

      I can only guess what exactly caused this issue, but it was probably related to changes of the Environments:

      • Once I changed the "Working Library" to a different DEV Environment (from SFTP Adapter to "Hosted by Adobe")
      • Once I tried to test how exactly "Creating archive" would work (that probably didn't cause any trouble)
      • I also tried deleting the Library and creating a new one (didn't help)

       

      I solved that issue only by deleting the whole DEV environment and creating a fresh one, but that is not a great solution as it generated new URLs (I would need to update the tracked applications).

       

      Can you please solve this?