0 Replies Latest reply on Jul 10, 2018 12:56 PM by vosorio

    v8.0 Compile error only for Android, plugin base64

    vosorio Level 1

      Hello I'm having an error compiling if I use Phonegap version 8.0 for android (for ios compile ok) If I use v7.1.0 for android it compile fine. Plugin: https://github.com/gavinlee2014/phonegap-base64.git Error: "plugman-151 install --platform android --project  --plugin https://github.com/gavinlee2014/phonegap-base64.git --nohooks=.": Fetching plugin "https://github.com/gavinlee2014/phonegap-base64.git" via git clone Using shallow clone Repository "https://github.com/gavinlee2014/phonegap-base64.git" checked out to git ref "master" at "7eb3b50". Installing "com-badrit-base64" at "0.2.0" for android Failed to install 'com-badrit-base64': Error: ENOENT: no such file or directory, open '/AndroidManifest.xml'     at Error (native)     at Object.fs.openSync (fs.js:640:18)     at Object.fs.readFileSync (fs.js:508:33)     at Object.parseElementtreeSync (/cordova/node_modules/cordova-common/src/util/xml-helpers.js:180:27)     at new AndroidManifest (/cordova/lib/AndroidManifest.js:29:20)     at AndroidProject.getPackageName (/cordova/lib/AndroidProject.js:99:12)     at Api.addPlugin (/cordova/Api.js:223:57)     at handleInstall (/usr/local/lib/npm/lib/node_modules/pgb-plugman-151/node_modules/pgb-cordova-lib/src/plu gman/install.js:594:10)     at /usr/local/lib/npm/lib/node_modules/pgb-plugman-151/node_modules/pgb-cordova-lib/src/plug man/install.js:364:24     at _fulfilled (/usr/local/lib/npm/lib/node_modules/pgb-plugman-151/node_modules/q/q.js:787:54) ENOENT: no such file or directory, open '/AndroidManifest.xml' Can someone help me?