3 Replies Latest reply on Jul 15, 2018 2:00 AM by dunderstar

    File importer detected an inconsistency...

    dunderstar Level 1

      Hi guys

       

      When I want to export my project, I run in to problems.

       

      En file (.mp4) that comes out only is 1kb and obviously doesn't work.
      In Premiere Pro I get an error in the little yellow triangle, in the down right corner, saying:

       

      "File importer detected an inconsistency in the file structure of BBO-tour-00001.mp4. Reading and writing this files metadata (XMP) has been disabled."

       

      Does any of you have an idea, what I should do or look for?

       

      I hope to hear from you.

       

      Have a good day.

       

      Best regards
      Dennis

        • 1. Re: File importer detected an inconsistency...
          Vidya Sagar Adobe Employee

          Hi dunderstar,

           

          Sorry for the trouble.

          Create a new project, import the old project file into new project & check the issue.

          If the issue persists, copy the file "BBO-tour-00001.mp4" to a different location.

          Make the file offline in Premiere Pro project, link the file to the newly copied file & check the issue.

           

          Let us know the status.

           

          Thanks,

          Vidya

          • 2. Re: File importer detected an inconsistency...
            dunderstar Level 1

            Hello..

             

            I tried the first thing, but it didn't help. The second procedure you mention, I'm not sure how to do, sorry.

             

            But I tried to make a new project, with a single and random video clip, then tried to export it the same way, and it worked. So it seems like it's something in my other project that has a issue? That also makes me think a reinstall of Premiere Pro isn't gonna solve it?


            Problem is that it takes more than 3 hours to export this project that has issues, so it's a long process to try things.

             

            But yea, still not working.

            • 3. Re: File importer detected an inconsistency...
              dunderstar Level 1

              Hello again...

               

              So I tried a lot of different things, and it turned out the reason for this issue was too little free space on my harddisk.

               

              Problem solved.

               

              Thanks for taking your time to look at this.

               

              Best regards
              Dennis