2 Replies Latest reply on Jul 27, 2018 12:28 PM by raoulduke12

    Source window lags on scrubbing/shuttling with audio waveform ONLY

    raoulduke12 Level 1

      Hi there,

       

      I am at my wit's end; I'm usually pretty good at troubleshooting, but this is crazy.

       

      Firstly, running latest CC 2018 (12.1.1 build 10) on a late 2013 Mac Pro, 64 gb ram, 3 ghz 8-core, dual AMD D700s. Mac OS 10.13.4

       

      This is not a project dependent problem, it seems to be happening globally.

       

      Video and audio playback and scrub fine on the timeline and in the program monitor, and video plays back and scrubs fine in the source monitor.

       

      Any audio file, WAV, m4a, etc, will lag on playback in the source monitor. If I click "play", there is a 2 second delay and then the waveform plays back fine, but there's a two second delay stopping as well. Scrubbing is stuttery and laggy. Loading the audio file into the source monitor also experiences a 2-4 second delay.

       

      Once I insert the audio file into the timeline, it works fine in the timeline/program window.

       

      Attempted solutions:

       

      - changed audio hardware settings around (currently no input, built in output, 64 buffer size, 48000 sample rate

      - in audio settings, disabled/enabled sum multichannel outputs, maintain pitch while shuttling.

      - cleaned media cache, deleted media cache, verified media cache is pointed to internal SSD drive

      - disabled/enabled GPU acceleration under project settings

      - created an entirely NEW project with ONE audio file in it. Strangely, this worked for about 15 seconds, until I closed and then re-opened the untitled project, and then it did the same thing, and I have not been able to replicate this brief respite in premiere pro since then.

      - uninstalled/reinstalled premiere pro

      - mercury transmit enabled/disabled

      - external 3rd HDMI monitor unplugged

       

      Other information:

       

      - benchmarks tests are in line with other 2013 macpros with similar setups

      - disk speed tests are in line with expected internal SSD and external USB 3.0

      - hardware test shows no failures

      - Plenty of RAM is available (52 gb)

      - Plenty of hard drive space is available (300gb out of 500gb)

      - again, video and audio play back totally fine in the timeline, even 4k amira footage

      - this is happening with ALL projects, even projects that were finished long ago and re-opened

       

      Edit: UPDATE

       

      I tried pulling a clip into the timeline, then Render and Replacing it, and I received the following error:

       

      "Encode operation 0 of 1 failed for file"

       

      This ALSO seems to only be happening with audio, as I attempted to Render and Replace an mp4 video and it worked fine for the VIDEO, but not the audio.

       

      Hopefully this provides some sort of insight.

       

       

       

       

      Message was edited by: Nicholas Gartner (wrote "program" instead of "problem"