3 Replies Latest reply on Jul 15, 2018 12:26 AM by DRESNER.A

    Moving folder from internal storage to NAS fails

    DRESNER.A

      Hi Everyone,

       

      Since 2012 I have been using internal storage with LR, and then this past few weeks I setup a QNAP NAS (TS-453BT3) and migrated my data over last night.

       

      So far, this looks like it will work out but when I tried to move a folder of images from my internal storage to the NAS (within LR, drag and drop from Macintosh HD to Photos/xyz on the NAS), the photos and folder is moved, along with the meta data, but the progress bar remains at the end for hours and hours (even if is just 1 photo).   It is finished but something is stopping LR to actually finish.  I tested moving photos from the NAS to internal storage and that worked fine.  NAS to NAS moves are fast and work well.  It's only from internal to NAS.   This can turn into a problem every time I go out, come back with new images on my local drive and then move the photos out to my NAS...

       

      Any ideas of suggestions would be helpful..thank you

       

      PS- Connecting over SMB via TB3 (2017 MBP)