3 Replies Latest reply on Sep 21, 2018 8:50 PM by Elaskanator

    Ambisonics Audio - can't apply Panner effect to Zoom H2N audio file

    Will Y. Level 1


      I've got some audio recorded as spatial audio from a Zoom H2N on a timeline in Premiere 2018. In the tutorials I've seen it comes in as one track, even though it's four tracks of audio.

      In my project it's coming in as four separate tracks.

      When I try to apply the Panner -Ambisonics to the clip it won't let me. I see an error message that 5.1 audio is required.


      Any ideas what I'm doing wrong in either setting up the sequence or importing the audio or something else?


      I'm pretty confident I recorded the audio properly as spatial audio so I think the problem is in how I've imported it or set up the sequence. (I'm using one of the VR Ambisonic presets when I create the sequence)