1 Reply Latest reply on Aug 7, 2018 7:47 AM by Adorobat

    Keyboard shortcuts acting weird

    DexBased

      I was working on a PDF form today in Acrobat Pro DC (version 2018.011.20055), zooming in and out using ctrl+plus and ctrl+minus as I have always done in the past. Then Acrobat started being very unstable, crashing a lot, so I restarted my computer to see if that would help. When I then opened the form again to continue working, ctrl+plus and ctrl+minus no longer zoomed the view. Hovering over the zoom buttons, I saw that the keyboard shortcuts were changed to ctrl+0 and ctrl+1 (which are just complete nonsense, unintuitive shortcuts to have for zooming in and out, by the way).

       

      Now, the interesting part is, if I change my Windows keyboard layout to English (either UK or US) BEFORE I open Acrobat, the shortcuts return to what I am used to. But if I open Acrobat with Swedish as my keyboard layout (which I need to have, since I use a Swedish keyboard), the shortcuts are changed to the nonsense shortcuts. It would seem as Acrobat just all of a sudden (I didn't notice an update or anything, neither for Acrobat nor Windows) decided to use a different set of shortcuts depending on my keyboard layout.

       

      Currently, I can work around the problem by starting Acrobat with a US keyboard layout, and then changing to Swedish keyboard layout while Acrobat is open. This makes Acrobat keep the sensible, intuitive US shortcuts, while still allowing me to type without having to guess which key matches which letter. While this technically works, I can feel it will get old real quick, so I wonder if it's possible in some way to force Acrobat to use the US/UK shortcuts even if my keyboard layout is in Swedish, or if I'm stuck with having to switch my keyboard layout around every single time I'm about to use Acrobat?

       

      UPDATE: The same thing happens on my home computer, which also worked as normal yesterday. Again, I have not seen any software updates of any kind between when it worked as normal and how it behaves now.

       

       

      Thanks in advance

      Daniel

        • 1. Re: Keyboard shortcuts acting weird
          Adorobat Adobe Employee

          Hi Daniel,

           

          Sorry for the delayed response. 

           

          As per the issue description mentioned above, you are facing issue with keyboard shortcuts in Acrobat, is that correct?

           

          Could you try rebooting the machine once if you haven't already and check if that helps? If that doesn't work, try resetting preferences for Acrobat using the steps given in this link: How to reset Acrobat Preference settings to default.  reboot the machine after resetting preferences and try again.

           

          Let us know if you need any help.

          Shivam

          1 person found this helpful