3 Replies Latest reply on Jul 31, 2018 12:11 PM by gemmasyme

    Opened 2017 Premiere project in new 2018 premiere and audio keeps going silent

    gemmasyme

      I have opened an old project in the updated 2018 Adobe CC premiere pro and when I first open it there is sound playing in the old sequences, but then after a certain amount of time the audio in that sequence stops playing, but the waveforms are still there.

       

      I copy and pasted it in to a new sequence but the same thing happens in that. The sound is there at the beginning and then cuts out after a while.

       

      I tried exporting the clip straight after I had opened it in a new sequence and the sound did not export with it. I had checked the sound was playing first and it was, but after the export happened there was no sound.

       

      This is a picture of the audio cut and pasted in to a new sequence. The audio is not playing back or exporting from here.

      Screen Shot 2018-07-24 at 3.49.12 PM.png

       

      Any help appreciated!

        • 1. Re: Opened 2017 Premiere project in new 2018 premiere and audio keeps going silent
          gemmasyme Level 1

          I'm still having the issue. I can see the waveforms in the sequence and it did start playing when I first started up the program, but it stops working after a while.

          • 2. Re: Opened 2017 Premiere project in new 2018 premiere and audio keeps going silent
            Andy Edwards Level 1

            Dave Helmly from Adobe posted this in one of the Premiere Facebook groups a couple of days ago.  This might help solve your audio issue.

             

            Andy Edwards

             

             

             

             

             

            In case people are still experiencing the v12.1.1 Audio Bug in a current project with our most recent update V12.1.2, here's an official post to help clarify what's happening and how to fix the v12.1.1 project.

             

            V12.1.1 UI Audio Bug

            Issue:

            The issue could occur when an audio track was muted in a sequence and then the v12.1.1 project was saved and closed. When you reopened the project, the UI for the sequence no longer showed the audio track as being muted as the UI reset the toggle to show it as on. When a user would play back the sequence , not all of the audio tracks would appear to play causing them to possibly think it was a caching issue or codec related issue. Premiere was actually playing the sequence back correctly as those tracks were muted from the previous save state but the UI bug caused the issue where there was no indication that the track was muted.

             

            Solution: (the Fix)

            Once a v12.1.1 project shows this UI behavior it needs to be corrected and resaved. **Note** v12.1.2 will not correct this issue simply by opening the project in V12.1.2 .

             

            You need to follow these steps to repair the project.

             

            1. Toggle the Solo button on/off and the Audio track will correct the playback state. To keep it simple, Solo/Unsolo each audio track.

             

            2. Playback the Sequence to insure that all audio tracks can be heard and monitored.

             

            3. Save the Project

             

            4. Quit Premiere Pro

             

            5. Relaunch and issue should now be fixed.

             

            As stated, the fix for this issue is included in the recent update, v12.1.2. This update keeps the UI bug from occurring so the user should not run into the issue again.

             

            Hope this helps - Dave

            • 3. Re: Opened 2017 Premiere project in new 2018 premiere and audio keeps going silent
              gemmasyme Level 1

              Looks like Adobe has put out a bug fix and if you install that it works now!