4 Replies Latest reply on Mar 31, 2008 1:51 PM by HKabaker

    Publishing Problems

    Jusnatters
      Hi,
      Our department has recently upgraded to Robohelp 7 with Roboengine.
      Before publishing onto a live server, we tested on a dev server.
      During this testing, I was able to publish with out any bumps to deal with. However, when I try to do the same on the live server, we get an error message saying that the connection failed.
      The tech on the server side does not see anything different from his end.
      I then tried to publish to the DEV server again, without incident. All worked.
      Does anyone have any suggestions as to why this may be happening.

      Thanks
        • 1. Re: Publishing Problems
          RoboColum(n) Level 5
          If you have checked the RH Server side to ensure that both the Dev and Live connections are the same I'd get the server techie to check the permissions. Check also the IIS connections.
          • 2. Re: Publishing Problems
            Jusnatters Level 1
            Thanks Colum,
            I have forwarded your response on to our "techie", I look forward to his response on Monday.
            Natalee
            • 3. Re: Publishing Problems
              Jusnatters Level 1
              Hi there....
              In response to Colums' message this is the response that I got from the techie
              "This link is for IIS 7.0 and Windows Vista. We are running IIS 6.0 and Windows 2003 on our servers", so I would assume that from this info there should not be any problems publishing. However, I tried publishing again, and I still get the error message that "publishing has been canceled. Connection failed. Please check the connections and post again. Native Error: Cannot accept uploading file. Further processing is stopped.

              Are there any other suggestions anyone can offer me regarding this error message.

              Thanks
              Natalee
              • 4. Re: Publishing Problems
                HKabaker Level 2
                Are you sending via FTP or the file directory structure? Same for both targets?

                Either way it sounds like you are publishing to two locations and one doesn't recognize your authority. Or you might have the teeniest little mistake in the target address.

                Check and re-check the RH output layouts for any subtle difference.

                Harvey