3 Replies Latest reply on Dec 5, 2018 4:48 PM by robertj71361668

    Lightroom 6 Requirements

    sm652

      Hello,

       

      I recently had to downgrade my MacBook Pro from Sierra to Yosemite because Sierra was an absolute nightmare and I couldn't even open Word. I had Lightroom 4 before I had to wipe my drive and re-install Yosemite as my OS but the application didn't manage to back-up on my external harddrive. I want to purchase Lightroom 6 as I can't justify the monthly subscription for my needs. My questions are:

       

      1.) Will Lightroom 6 run on the Yosemite OS?

      2.) If I download Lightroom 6, will I be able to load my saved Lightroom catalog from Lightroom 4 into Lightroom 6?

       

      Thanks so much in advance. Just trying to get this computer working again after 6 months of nightmare with Sierra.

        • 1. Re: Lightroom 6 Requirements
          Ian Lyons MVP & Adobe Community Professional

          sm652  wrote

           

          1.) Will Lightroom 6 run on the Yosemite OS?

          2.) If I download Lightroom 6, will I be able to load my saved Lightroom catalog from Lightroom 4 into Lightroom 6?

           

          Ans 1 - Lightroom 6 will work with Mountain Lion (10.8) and higher

           

          Ans - 2 Your Lr 4 catalog will be upgraded by Lr 6 on first launch. A copy of your original catalog will also be kept should you choose to go back to Lr 4

          • 2. Re: Lightroom 6 Requirements
            dj_paige Level 10

            Lightroom 6.1 and earlier will run on OSX 10.8, but if you want to run more recent versions of Lightroom 6, you need OSX 10.10 or later to run the most current version which is Lightroom 6.14. Lightroom Classic system requirements

            • 3. Re: Lightroom 6 Requirements
              robertj71361668 Level 1

              Hi I have windows 10 & I successfully downloaded LR6; however when I opened the file I'm getting an error " Lightroom.exe-entry points not found "

              "the procedure entry point.Agtransitcargo-_pushtransitcargo could not be located in the dynamic link library C:\Program Files\adobe\adobe Lightroom \wichitafoundation.dll." ; I deleted all d old LR versions, deleted Adobe creative cloud manager

              thnk