2 Replies Latest reply on Aug 3, 2018 5:05 AM by Sumeet Kumar Choubey Branched from an earlier discussion.

    Can't render past a certain time

    alem17163771

      I had the same problem with a mask no effects. This happened every time I tried to render the video or render in/out points in the sequence. This happened at the same spot every time. Please help

      Screenshot (117).png

        • 1. Re: Can't render past a certain time
          R Neil Haugen Adobe Community Professional & MVP

          Notice it's giving you a time in there ... about timecode 00.33.10? Go to that spot in the sequence, and see what's happening. Something needs to be redone or replaced there probably. Also, figure out where your PrPro cache and cache database files are from your Preferences file, then close PrPro and go to those folders and delete everything there. Relaunch, and let PrPro have a couple minutes to get the cache files rebuilt, and check it out.

           

          Between those two things, you should get this going.

           

          Neil

          • 2. Re: Can't render past a certain time
            Sumeet Kumar Choubey Adobe Employee

            Hi alem17163771,

             

            You may first try the steps provided by R Neil Haugen. Those steps should help in isolating if any particular effect or clip is causing the crash at that time frame. If you have tried all the steps and still experience this error you may want to try this step and check if it helps.

            • Please open your Premiere project
            • Then click on File > Project Settings > General 
            • Look for an option named Renderer
            • Set that to Mercury Playback Engine Software Only
            • Then click ok and try to render the sequence again.

            Hope this helps.

             

            Regards

            Sumeet Kumar Choubey