2 Replies Latest reply on Aug 2, 2018 8:39 PM by Created_Insan

    Corrupted Display in "Develop" Tab

    Created_Insan

      Hi all,

       

      New to forum. Sorry if this topic/issue has been posted before. Im running Lightroom Classic CC on Windows 10 OS. I don't know if my issue warrants the "corruption" tag but I couldn't think of anything else.

       

      Recently, after importing my latest batch of images, my "develop" tab is showing a "corrupted" display. The corruption only shows in develop and effects all my images. They display fine in "Library" and in Windows image viewer. My source files seem to be fine.

       

      I've tried uninstalling and reinstalling (twice now). I've also tried removing the entire collection of images that I have in Lightroom and my hard drive to an external source and reloading them. I've also tried deleting the backup files to the most recent copy prior to the error/corruption happening but still I have a corrupted image that is shown when trying to develop my images.

       

      I've looked at Re: Image Corrupted After Import into LR4?  and Corrupted photo in Lightroom  but couldn't find anything to help.

       

      Can someone please help? Thanks in advance.