1 Reply Latest reply on Aug 21, 2018 8:28 AM by dj_paige

    Certificate revocation/backup freezing/"buggy" LR

    kjw.photography

      Hello,

       

      I just updated LR and Creative Cloud desktop app yesterday. LR is being “buggy”. Using a PC. last update was Sat evening, and done overnight

       

      I have made a fair bit of edits to the catalogue, so to ensure clean operation I am performing a backup. LR is having issues with a security certificate revocation, flashing on and off, and being “buggy” in slow reactions, a heck of a lot more thinking between operations than usual, freezing, not responding and just being a pain in the rear.

       

      1 - LR had issues signing in to check license, repeatedly had issues with "server connections"  Caused me to be unable to edit photos.  Tried to update with the Creative Cloud which was on my laptop already, but something happened, and it had disappeared.

       

      2 - Creative cloud desktop app, had to attempt download 4 times, kept receiving an error 207, and other issues.  Installed away from home, at a higher speed internet.  It seemed to work, so I then updated both the LR for desktop and the PS Apps from Creative Cloud

       

      3 - worked extensively on photos via smart preview throughout the day, over 2K images with keywording applied, and about 200 new smart collections created, closed the program after I had been home about 3 hours with the drive which holds the images for smart preview plugged in, it didn't seem to have issues with syncing the changes I made on smart previews, bugginess I had experienced in the previous weeks continued, and became worse.  Slower time than usual on editing, losing the filmstrip at the bottom of the screen (became a black strip), ridiculously slow start up time (have to double click the LR icon either on my desktop or via the creative cloud desktop app multiple times before it even registers as starting).  The bugginess was present when working on images which were already on my home drive, it became accentuated when I started working with smart preview images.

       

      4 - started backup last night.  Policy is to leave the laptop open and to ignore it while the backup performs.  A lot of changes had been made since the prior backup (over 20K images imported (busy weekend) multiple smart collections created, multiple keywords added - time to backup.  After 90 minutes backup tracker had not moved, LR was flashing on and off disrupting the computer operations, certificate revocation, and other issues I don't recall at the moment, ended up doing a shut down via task manager as it was not responding to the system.

       

      5 - reopened LR, seemed to have no issues, keyworded about 1K more images then realized that LR had not registered the external drive, tried unplugging and plugging in multiple times, no luck.  Was registered on desktop that was reading, was registered that the drive was plugged in in LR, but did not register any images (all the ? marks beside the images - yes, as a 4tb drive over 1/2 full, I always wait 5 min before I get worried.  I shut down the laptop for the evening.  Restarted it this am.  Shut down LR without doing a backup, restarted it and no issues registering or seeing the external drive.

       

      Yes, I have restarted several times, yes, I have cleared cache, no home internet is a slug but that shouldn’t impact the backup.  I downloaded from adobe. No viruses or maleware on comp. Any ideas how to fix this?

       

      Thx Kirsty Wilson