7 Replies Latest reply on Aug 27, 2018 4:29 PM by juanmario

    Help - PC Premiere Pro won't ingest some Canon M50 4k videos

    Zoe7traveller Level 1

      Something bizarre is going on and I where the failure is taking place...

       

      I'm running the latest Premiere on a fairly fast PC with a relatively new Win10 install. 

      I have a bunch of 4k vids that won't important into Premiere. I shot these with the new Canon M50.  Earlier (smaller) vids worked just fine...but suddenly these newly shot vids do not (larger in size). When I import them, Premiere imports the audio track only. The video part is there, though, as I can see it in VLC, Media Player, and other programs....

      I uploaded one of my vids to OneDrive (it's huge at 2.8gb though). Anyone know what's happening? I probably have 20+ vids that are useless to me. Any ideas? I'd be really appreciative    https://1drv.ms/v/s!As-WTlcyNuWiwK0DkVP3m-yWr6SPFA

       

      ----------As a side note, I discovered something really weird a few weeks back when I first began shooting and importing Canon M50 vids -- I can't explain it.

      This problem only seems to apply to *large* vids (2gb and more maybe).

       

      - If I use Explorer to copy the vids directly off the camera, Windows reports them as 0k files....and there's nothing there.

      - If I use Canon's EOS Utility (designed, among other things) to copy vids and photos from Canon cams), the full video appears to be copying completely (which is what I did in the above problem).

      - I have not tried pulling the vids directly off the card with a card reader (which I don't have), but I may try that next.

       

      It doesn't make sense that copying a file directly from the camera using Explorer would result in a 0k video....

       

      Anyway --- I have a working vid on my harddrive (see link) but Premiere only sees the video.