3 Replies Latest reply on Aug 28, 2018 9:39 PM by WobertC

    LR Classic Adjustment Brush Failure

    RKPi27

      Adjustment brush on LR Classic is not working as a selective brush. When I brush a small area the sliders act on the whole image. In effect I do not have an adjustment brush. It was not always this way.

        • 1. Re: LR Classic Adjustment Brush Failure
          WobertC Adobe Community Professional

          So what size is your Brush?

          Post a screen-clip of the Brush characteristics panel-

           

          Like this-

          ScreenShot100.jpg

          • 2. Re: LR Classic Adjustment Brush Failure
            RKPi27 Level 1

            You have been a huge help thank you with me inferring that your question suggested the answer might lie in the characteristics panel.  I looked very carefully at it and clicked on the black triangle to the right.  That opened up the box with the sliders for the adjustment brush?  Vunderbar!   I have been using LR since it first launched and had never seen that happen before.  I must have unintentionally disabled that box.  I am very grateful as I was about to look at unistalling and reinstalling.  Thanks again

            RobinK

            • 3. Re: LR Classic Adjustment Brush Failure
              WobertC Adobe Community Professional

              Those triangle "Spinners" are barely visible- I did not know of them for a long time.

              Note there is also a 'spinner' for the whole Brush Panel which allows you to adjust the "amount" of ALL the Brush sliders with the one slider.

              ScreenShot104.jpg