6 Replies Latest reply on Aug 30, 2018 11:16 AM by ahura

    Can't copy image settings (paste option is greyed out)

    ahura Level 1

      New user here.

       

      I'm trying to take the tweaks I applied to one photo and apply them to another. I can't get this to work using any of the methods I've found online so far, so hoping someone here can help me out.

       

      What I've tried: Imported a bunch of photos in Lightroom Classic (7.5). Opened develop mode and, under the 'basic' pane to the right, increased the contrast.

      Wanting to reapply the effects to another picture, I selected the altered picture in the 'movie roll' view at the bottom, and click settings -> copy settings in the menu. I then click a new photo (again in the movie roll view at the bottom) and try clicking settings -> paste settings form the menu, but the option is greyed out.

       

      I've also tried selecting both images at the bottom and clicking the 'sync...' button to the right, but nothing happens.

      Is this a bug or am I doing something wrong?

        • 1. Re: Can't copy image settings (paste option is greyed out)
          Marianne-Deiters Adobe Community Professional

          Normally it works like that. Could you please show a screenshot of the movie roll - or what icons can you see on the thumbnails?

          Does Lightroom show the dialog "copy settings"?

          • 2. Re: Can't copy image settings (paste option is greyed out)
            ahura Level 1

            Screenshot, with the sync button highlighted. As stated, nothing happens when it's licked, no dialogue, nothing.

            ss.png

             

            Here's a screenshot of the greyed-out option to paste settings (taken after selecting another image and clicking copy settings, of course)

            greyed.png

            • 3. Re: Can't copy image settings (paste option is greyed out)
              johnrellis Most Valuable Participant

              Please do the menu command Help > System Info and copy/paste the first ten lines here.  You may have been struck for a licensing bug.

              • 4. Re: Can't copy image settings (paste option is greyed out)
                ahura Level 1

                Lightroom Classic version: 7.5 [ 1186149 ]

                License: Perpetual

                Language setting: en

                Operating system: Windows 10 - Home Premium Edition

                Version: 10.0.17134

                Application architecture: x64

                System architecture: x64

                Logical processor count: 8

                Processor speed: 1.9 GHz

                Built-in memory: 16191.9 MB

                Real memory available to Lightroom: 16191.9 MB

                Real memory used by Lightroom: 1619.4 MB (10.0%)

                Virtual memory used by Lightroom: 1771.9 MB

                GDI objects count: 564

                USER objects count: 1935

                Process handles count: 1602

                Memory cache size: 55.5MB

                Internal Camera Raw revision: 1001

                Maximum thread count used by Camera Raw: 5

                Camera Raw SIMD optimization: SSE2,AVX,AVX2

                Camera Raw virtual memory: 715MB / 8095MB (8%)

                Camera Raw real memory: 724MB / 16191MB (4%)

                System DPI setting: 216 DPI (high DPI mode)

                Desktop composition enabled: Yes

                Displays: 1) 3840x2160

                Input types: Multitouch: Yes, Integrated touch: Yes, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

                 

                 

                Graphics Processor Info:

                DirectX: Intel(R) UHD Graphics 620 (22.20.16.4836)

                 

                 

                 

                 

                 

                 

                Application folder: C:\Program Files\Adobe\Adobe Lightroom Classic CC

                Library Path: C:\Users\bjark\Pictures\Lightroom\Lightroom Catalog.lrcat

                Settings Folder: C:\Users\bjark\AppData\Roaming\Adobe\Lightroom

                 

                 

                Installed Plugins:

                1) Canon Tether Plugin

                2) Facebook

                3) Flickr

                4) Nikon Tether Plugin

                 

                 

                Config.lua flags: None

                 

                 

                Adapter #1: Vendor : 8086

                Device : 5917

                Subsystem : 7e61028

                Revision : 7

                Video Memory : 128

                Adapter #2: Vendor : 1414

                Device : 8c

                Subsystem : 0

                Revision : 0

                Video Memory : 0

                AudioDeviceIOBlockSize: 1024

                AudioDeviceName: Speakers / Headphones (Realtek Audio)

                AudioDeviceNumberOfChannels: 2

                AudioDeviceSampleRate: 48000

                Build: 10.0x7

                Direct2DEnabled: false

                GL_ACCUM_ALPHA_BITS: 16

                GL_ACCUM_BLUE_BITS: 16

                GL_ACCUM_GREEN_BITS: 16

                GL_ACCUM_RED_BITS: 16

                GL_ALPHA_BITS: 8

                GL_BLUE_BITS: 8

                GL_DEPTH_BITS: 24

                GL_GREEN_BITS: 8

                GL_MAX_3D_TEXTURE_SIZE: 2048

                GL_MAX_TEXTURE_SIZE: 16384

                GL_MAX_TEXTURE_UNITS: 8

                GL_MAX_VIEWPORT_DIMS: 16384,16384

                GL_RED_BITS: 8

                GL_RENDERER: Intel(R) UHD Graphics 620

                GL_SHADING_LANGUAGE_VERSION: 4.50 - Build 22.20.16.4836

                GL_STENCIL_BITS: 8

                GL_VENDOR: Intel

                GL_VERSION: 4.5.0 - Build 22.20.16.4836

                GPUDeviceEnabled: false

                OGLEnabled: true

                GL_EXTENSIONS: GL_3DFX_texture_compression_FXT1 GL_AMD_depth_clamp_separate GL_AMD_vertex_shader_layer GL_AMD_vertex_shader_viewport_index GL_ARB_ES2_compatibility GL_ARB_ES3_1_compatibility GL_ARB_ES3_compatibility GL_ARB_arrays_of_arrays GL_ARB_base_instance GL_ARB_bindless_texture GL_ARB_blend_func_extended GL_ARB_buffer_storage GL_ARB_cl_event GL_ARB_clear_buffer_object GL_ARB_clear_texture GL_ARB_clip_control GL_ARB_color_buffer_float GL_ARB_compatibility GL_ARB_compressed_texture_pixel_storage GL_ARB_compute_shader GL_ARB_conditional_render_inverted GL_ARB_conservative_depth GL_ARB_copy_buffer GL_ARB_copy_image GL_ARB_cull_distance GL_ARB_debug_output GL_ARB_depth_buffer_float GL_ARB_depth_clamp GL_ARB_depth_texture GL_ARB_derivative_control GL_ARB_direct_state_access GL_ARB_draw_buffers GL_ARB_draw_buffers_blend GL_ARB_draw_elements_base_vertex GL_ARB_draw_indirect GL_ARB_draw_instanced GL_ARB_enhanced_layouts GL_ARB_explicit_attrib_location GL_ARB_explicit_uniform_location GL_ARB_fragment_coord_conventions GL_ARB_fragment_layer_viewport GL_ARB_fragment_program GL_ARB_fragment_program_shadow GL_ARB_fragment_shader GL_ARB_fragment_shader_interlock GL_ARB_framebuffer_no_attachments GL_ARB_framebuffer_object GL_ARB_framebuffer_sRGB GL_ARB_geometry_shader4 GL_ARB_get_program_binary GL_ARB_get_texture_sub_image GL_ARB_gpu_shader5 GL_ARB_gpu_shader_fp64 GL_ARB_half_float_pixel GL_ARB_half_float_vertex GL_ARB_indirect_parameters GL_ARB_instanced_arrays GL_ARB_internalformat_query GL_ARB_internalformat_query2 GL_ARB_invalidate_subdata GL_ARB_map_buffer_alignment GL_ARB_map_buffer_range GL_ARB_multi_bind GL_ARB_multi_draw_indirect GL_ARB_multisample GL_ARB_multitexture GL_ARB_occlusion_query GL_ARB_occlusion_query2 GL_ARB_pixel_buffer_object GL_ARB_point_parameters GL_ARB_point_sprite GL_ARB_polygon_offset_clamp GL_ARB_post_depth_coverage GL_ARB_program_interface_query GL_ARB_provoking_vertex GL_ARB_query_buffer_object GL_ARB_robust_buffer_access_behavior GL_ARB_robustness GL_ARB_robustness_isolation GL_ARB_sample_shading GL_ARB_sampler_objects GL_ARB_seamless_cube_map GL_ARB_seamless_cubemap_per_texture GL_ARB_separate_shader_objects GL_ARB_shader_atomic_counters GL_ARB_shader_bit_encoding GL_ARB_shader_draw_parameters GL_ARB_shader_image_load_store GL_ARB_shader_image_size GL_ARB_shader_objects GL_ARB_shader_precision GL_ARB_shader_stencil_export GL_ARB_shader_storage_buffer_object GL_ARB_shader_subroutine GL_ARB_shader_texture_image_samples GL_ARB_shading_language_100 GL_ARB_shading_language_420pack GL_ARB_shading_language_packing GL_ARB_shadow GL_ARB_stencil_texturing GL_ARB_sync GL_ARB_tessellation_shader GL_ARB_texture_barrier GL_ARB_texture_border_clamp GL_ARB_texture_buffer_object GL_ARB_texture_buffer_object_rgb32 GL_ARB_texture_buffer_range GL_ARB_texture_compression GL_ARB_texture_compression_bptc GL_ARB_texture_compression_rgtc GL_ARB_texture_cube_map GL_ARB_texture_cube_map_array GL_ARB_texture_env_add GL_ARB_texture_env_combine GL_ARB_texture_env_crossbar GL_ARB_texture_env_dot3 GL_ARB_texture_float GL_ARB_texture_gather GL_ARB_texture_mirror_clamp_to_edge GL_ARB_texture_mirrored_repeat GL_ARB_texture_multisample GL_ARB_texture_non_power_of_two GL_ARB_texture_query_levels GL_ARB_texture_query_lod GL_ARB_texture_rectangle GL_ARB_texture_rg GL_ARB_texture_rgb10_a2ui GL_ARB_texture_stencil8 GL_ARB_texture_storage GL_ARB_texture_storage_multisample GL_ARB_texture_swizzle GL_ARB_texture_view GL_ARB_timer_query GL_ARB_transform_feedback2 GL_ARB_transform_feedback3 GL_ARB_transform_feedback_instanced GL_ARB_transpose_matrix GL_ARB_uniform_buffer_object GL_ARB_vertex_array_bgra GL_ARB_vertex_array_object GL_ARB_vertex_attrib_64bit GL_ARB_vertex_attrib_binding GL_ARB_vertex_buffer_object GL_ARB_vertex_program GL_ARB_vertex_shader GL_ARB_vertex_type_10f_11f_11f_rev GL_ARB_vertex_type_2_10_10_10_rev GL_ARB_viewport_array GL_ARB_window_pos GL_ATI_separate_stencil GL_EXT_abgr GL_EXT_bgra GL_EXT_blend_color GL_EXT_blend_equation_separate GL_EXT_blend_func_separate GL_EXT_blend_minmax GL_EXT_blend_subtract GL_EXT_clip_volume_hint GL_EXT_compiled_vertex_array GL_EXT_direct_state_access GL_EXT_draw_buffers2 GL_EXT_draw_range_elements GL_EXT_fog_coord GL_EXT_framebuffer_blit GL_EXT_framebuffer_multisample GL_EXT_framebuffer_object GL_EXT_geometry_shader4 GL_EXT_gpu_program_parameters GL_EXT_gpu_shader4 GL_EXT_multi_draw_arrays GL_EXT_packed_depth_stencil GL_EXT_packed_float GL_EXT_packed_pixels GL_EXT_polygon_offset_clamp GL_EXT_rescale_normal GL_EXT_secondary_color GL_EXT_separate_specular_color GL_EXT_shader_framebuffer_fetch GL_EXT_shader_integer_mix GL_EXT_shadow_funcs GL_EXT_stencil_two_side GL_EXT_stencil_wrap GL_EXT_texture3D GL_EXT_texture_array GL_EXT_texture_compression_s3tc GL_EXT_texture_edge_clamp GL_EXT_texture_env_add GL_EXT_texture_env_combine GL_EXT_texture_filter_anisotropic GL_EXT_texture_integer GL_EXT_texture_lod_bias GL_EXT_texture_rectangle GL_EXT_texture_sRGB GL_EXT_texture_sRGB_decode GL_EXT_texture_shared_exponent GL_EXT_texture_snorm GL_EXT_texture_storage GL_EXT_texture_swizzle GL_EXT_timer_query GL_EXT_transform_feedback GL_IBM_texture_mirrored_repeat GL_INTEL_conservative_rasterization GL_INTEL_fragment_shader_ordering GL_INTEL_framebuffer_CMAA GL_INTEL_map_texture GL_INTEL_multi_rate_fragment_shader GL_INTEL_performance_query GL_KHR_blend_equation_advanced GL_KHR_blend_equation_advanced_coherent GL_KHR_context_flush_control GL_KHR_debug GL_KHR_texture_compression_astc_hdr GL_KHR_texture_compression_astc_ldr GL_NV_blend_square GL_NV_conditional_render GL_NV_primitive_restart GL_NV_texgen_reflection GL_SGIS_generate_mipmap GL_SGIS_texture_edge_clamp GL_SGIS_texture_lod GL_SUN_multi_draw_arrays GL_WIN_swap_hint WGL_EXT_swap_co

                • 5. Re: Can't copy image settings (paste option is greyed out)
                  johnrellis Most Valuable Participant

                  You've been struck by the nasty upgrade bug. LR Classic is only available through subscription, but you have a perpetual license. This usually happens because LR mistakenly upgraded your perpetually licensed LR 6 (or earlier) to LR Classic without requiring you to get a LR Creative Cloud subscription (where you pay monthly). Do you currently have a subscription?

                   

                  If you currently don't have a subscription, you have two choices:

                   

                  1. You can uninstall LR Classic and reinstall LR 6.  See here for how to save any work you've done in LR Classic: Lightroom Classic: Presets not working/ perpetual license glitch | Photoshop Family Customer Community

                   

                  2. You can buy a subscription to LR CC.

                  • 6. Re: Can't copy image settings (paste option is greyed out)
                    ahura Level 1

                    Damn, that is a pretty dealbreaky bug. Thanks for the info, I'll try out LR 6 and see how that goes.