0 Replies Latest reply on Aug 30, 2018 5:18 PM by k_m99

    Acrobat DC Pro not launching on multiple endpoints

    k_m99

      I am an Adobe Administrator at my health care organization.  I have many different Adobe products installed on multiple endpoints on Windows 7.  About 6 months ago I began getting complaints that Acrobat DC will not launch.  When Acrobat DC Pro is launched it may seem that its starting, but never opens.  In the task manager processes Acrobat.exe is listed as running.

       

      If Acrobat Pro DC is launched shortly after logging in, it opens.  But, if the PC has been logged into and multiple apps have been opened, this seems to be when Acrobat Pro fails to launch.  The event viewer is not indicating any errors related the Adobe.

       

      I have tried many different things to resolve the problem.

      1. Uninstalling and reinstalling may work for a while.
      2. In our environment the highest version of Reader we install on clinical devices is 10.1.4., which is the standard install on our images, including non-clinical devices.  The department depends on if Reader can be updated to a more current version.  If the reader is updated to the current version of Acrobat Reader DC, the issue may be resolved for a while.  But, Acrobat Pro may still not launching even if there is no Acrobat Reader installed.
      3. I have worked with Adobe support.  They remoted to a workstation and used the cleanup tools.  The support person asked me to call back after a restart.  The issue was still not resolved.
      4. I'm evening having an issue with some older standalone installs of Adobe Acrobat.

       

      I'm at a loss and don't know what to do anymore.  Is anyone else experiencing this?  If so, what did you do to resolve it?