10 Replies Latest reply on Feb 23, 2008 6:09 PM by GeoQuad

    Issue with Fireworks CS3

    GeoQuad
      I'm experiencing an annoying issue with Fireworks CS3. Immediate use of the application is not available after its opened. Meaning, clicking on the application menu more than once returns a message in the title bar, "Adobe Fireworks CS3 (Not Responding)", and it hangs there at least 30 seconds or so until it's ready to be used. And this is even having Windows Aero disabled.

      I recently formatted my computer and have minimal programs installed. Here's an overview:

      Windows Vista Business x64
      Intel Core2 Quad CPU @2.40 GHz, 2400 MHz, 4 Cores
      8 GB Memory - DDR2
      500G 8M 7200 SATA II Hard Drives (x2)
      GeForce 8600GT 256M video card

      Office 2007 Ultimate (complete install)
      CS3 Web Standard (less Contribute and Version Cue)
      Acrobat Pro 8.1.1
      iTunes 7.6
      QuickTime 7

      If anyone has an idea why this may be happening, please let me know.

      Thanks,
      Mike
        • 1. Re: Issue with Fireworks CS3
          Level 7
          //Mike// wrote:
          > I'm experiencing an annoying issue with Fireworks CS3. Immediate use of the
          > application is not available after its opened. Meaning, clicking on the
          > application menu more than once returns a message in the title bar, 'Adobe
          > Fireworks CS3 (Not Responding)', and it hangs there at least 30 seconds or so
          > until it's ready to be used. And this is even having Windows Aero disabled. I
          > recently formatted my computer and have minimal programs installed. Here's an
          > overview: Windows Vista Business x64 Intel Core2 Quad CPU @2.40 GHz, 2400
          > MHz, 4 Cores 8 GB Memory - DDR2 500G 8M 7200 SATA II Hard Drives (x2) GeForce
          > 8600GT 256M video card Office 2007 Ultimate (complete install) CS3 Web
          > Standard (less Contribute and Version Cue) Acrobat Pro 8.1.1 iTunes 7.6
          > QuickTime 7 If anyone has an idea why this may be happening, please let me
          > know. Thanks, Mike

          At first glance, I have no idea. Your system should be plenty powerful
          enough to handle Fireworks CS3. Mine is similar except I have a slightly
          more powerful processor but less memory and it's also a full 64-bit
          system: 4 GB or 800 MHz DDR2 Ram, AMD Athlon 64 X2 5200+ Dual Core (2.6
          GHz), NVidia 8800GTS with 640 MB Ram, 2 Seagate Barracuda SATA drives
          (250 GB system, 500 GB data) running on Vista 64 Ultimate.

          For me, Fireworks as well as all other CS3 apps start up fast and run
          even faster, even with many of them open at once. I also have full Aero
          on with transparency and everything.

          For what it's worth, what anti virus, firewall (if any) or other malware
          controlling apps are you running?

          --
          Stéphane Bergeron
          reach:connect:communicate
          www.webfocusdesign.com
          blog:tutorials:articles:gallery
          www.pixelyzed.com
          • 2. Re: Issue with Fireworks CS3
            GeoQuad Level 1
            Thank you for your feedback. The software I listed is what I had installed up to the time I sent the cry for help :) I had just reformatted my hard drive. Since then, I installed the latest antivirus software NOD32 x64. As for the firewall, being that I work from home I'm using the built-in Windows firewall that's on my computer. I also want to point out that I am using satellite internet. I know there's a latency issue with satellite, but I doubt that would cause the problem. If memory serves me right, wasn't there an issue with CS3 and one of the Office 2007 applications?

            ~Michael
            • 3. Re: Issue with Fireworks CS3
              Level 7
              ~Michael wrote:
              > Thank you for your feedback. The software I listed is what I had installed up
              > to the time I sent the cry for help :) I had just reformatted my hard drive.
              > Since then, I installed the latest antivirus software NOD32 x64. As for the
              > firewall, being that I work from home I'm using the built-in Windows firewall
              > that's on my computer. I also want to point out that I am using satellite
              > internet. I know there's a latency issue with satellite, but I doubt that would
              > cause the problem. If memory serves me right, wasn't there an issue with CS3
              > and one of the Office 2007 applications? ~Michael

              If there is such an issue, it hasn't affected me yet and I upgraded to
              Office 2007 a couple weeks ago on that machine. That has not affected
              Fireworks', Illustrator's, Flash's or Dreamweaver's performance so far
              (the CS3 apps I use most). I haven't used InDesign much in that time but
              it didn't seem to be slower either and I use Photoshop only very
              occasionally but I don't remember any issues there either.

              I see you use NOD32 64-bit which is what I use as well (best AV out
              there by far...). I am behind a router so I do not use a firewall. Did
              you try turning the Windows firewall off and run Fireworks to see if
              that helps any?

              Also, FWIW, my user account on that machine has full admin privileges
              and I have UAC turned off.

              --
              Stéphane Bergeron
              reach : connect : communicate
              http://www.webfocusdesign.com
              blog : tutorials : articles : gallery
              http://www.pixelyzed.com
              • 4. Re: Issue with Fireworks CS3
                GeoQuad Level 1
                I disabled Windows Firewall and nothing changed. Prior to formatting I did have Norton AV 2008 installed, and still experienced the same issue with Fireworks. And yes, I'm the administrator on the computer and UAC is off. I forgot to mention, I'm only experiencing this issue with Fireworks. Everything else opens blazingly fast.

                Michael
                • 5. Re: Issue with Fireworks CS3
                  Level 7
                  ~Michael wrote:
                  > I disabled Windows Firewall and nothing changed. Prior to formatting I did have
                  > Norton AV 2008 installed, and still experienced the same issue with Fireworks.
                  > And yes, I'm the administrator on the computer and UAC is off. I forgot to
                  > mention, I'm only experiencing this issue with Fireworks. Everything else opens
                  > blazingly fast. Michael

                  Clutching at straws here but my last bit of advice would be to make sure
                  you have the latest NVidia drivers for your graphics card. Other than
                  that I don't know what else to tell you except that Fireworks works
                  great for me which of course doesn't help. Maybe a call to support would
                  get you some more pointed advice are you certainly don't seem to be
                  alone with this issue although it doesn't affect every Vista user.

                  FWIW, before I got this machine last July (2007) I ran CS3 on an aging
                  2001 AMD Athlon 1 GHz machine with 1 GB or Ram (running XP Pro). While
                  no CS3 (or any other) application was blazingly fast, Fireworks was no
                  worse than any other. The worst offender for me was Illustrator.

                  There has to be a combination of hardware, drivers or memory resident
                  apps that makes it worse for Fireworks somehow but these kinds of issues
                  are the hadest to troubleshoot. That's why I think getting a hold of
                  Adobe's official support may help as I hope they are gathering data on
                  this to hopefully pinpoint a cause for the problem and may have some
                  more meaningful advice than I or other users here may be able to give.

                  --
                  Stéphane Bergeron
                  reach : connect : communicate
                  http://www.webfocusdesign.com
                  blog : tutorials : articles : gallery
                  http://www.pixelyzed.com
                  • 6. Re: Issue with Fireworks CS3
                    GeoQuad Level 1
                    Updating my video didn't solve the problem. Looks like I'll be contacting Adobe. Thank you for your help.

                    ~Michael
                    • 7. Re: Issue with Fireworks CS3
                      GeoQuad Level 1
                      Updating my video didn't solve the problem. Looks like I'll be contacting Adobe. Thank you for your help.

                      ~Michael
                      • 8. Re: Issue with Fireworks CS3
                        Healw
                        I have a similar problem on the machine with specs below. Just did a clean install of both XP and Vista in dual boot. Have CS3 Master Collection and installed it on the Vista Partition. All of the apps, but especially Pshop and Fireworks take a long time to load. The Fireworks prescreen is partial at first and when my disk light stops running it finally shows up and I can click on a menu. The other apps I can usually do something except Help>Registration thru Updates is greyed out. I originally had everything in XP but got stuck with the wiggy disappearing save box and couldn't fix it even with the 10 minute font fix or reinstall. Have another copy of just Pshop on a laptop with Vista and works fine so decided to try the Master Suite in Vista.

                        Intel Core Duo 2.13 GHZ, 2GB RAM, Nvidia 8800 GTS 640 MB, Soundblaster XiFi Fatality Xtreme Gamer, All hardware drivers, system software and software up to date. UAC off, Administrator user, Aero on, Windows firewall off, DSL 6 Mb with router firewall, MS Office 2003 up to date. Sidebar on with clock, calendar, rss, slideshow, weather, Windows Defender on. No antivirus yet (I'm just installing things and checking them first before adding AVG). Any ideas? sometimes can take up to 3 minutes!
                        • 9. Re: Issue with Fireworks CS3
                          GeoQuad Level 1
                          I'm sorry to hear you're experiencing the same issue.

                          Thinking Microsoft Groove was the culprit, I decided to uninstall that application from Office 2007. I later found it made no difference.

                          This past weekend I decided to FORMAT again. I am determined to diagnose and resolve this problem. Anyhow, this time I done things different. After installing Windows Vista Business x64, I installed just Dreamweaver and Fireworks CS3. I launched Fireworks hoping it would open fast, but it didn't. It had to register it. So after taking care of that message, I re-launched Fireworks. It still opened slow.

                          As of today I have all what I need installed. Microsoft is updated, applications have thier patches, and all drivers are current. The problem still persist.

                          Here's the complete list of applications that I am now running.

                          • Office 2007 Ultimate (complete)
                          • ESRI ArcGIS 9.2 w/ service pack 4
                          • CS3 Web Standard (less Contribute and Version Cue)
                          • Acrobat Pro 8.1.2
                          • iTunes 7.6
                          • QuickTime 7
                          • Blackberry desktop manager 4.3
                          • Quicken 2008
                          • SmartFTP x64
                          • SSH Secure Shell 3.2.9
                          • ESET NOD32 x64

                          Did I mention Fireworks is the "only" application that opens slooooooow? It did, however, improve with this last format. It now takes 20 seconds before the menu options to become functional, opposed to the previous 30 or more seconds.

                          ~Michael
                          • 10. Re: Issue with Fireworks CS3
                            GeoQuad Level 1
                            *** UPDATE ***

                            Fireworks CS3 is now working!

                            I decided to reformat giving this one last attempt before deciding to live with the issue of the menus not being clickable soon after launching the application. What I done different was I installed Windows Vista updates "after" installing all my software, whereas before I would install all critical and all important updates following a Windows installation. Here are my steps:

                            1. Reinstalled Vista Business x64
                            2. Installed Office Professional 2007 (less groove)
                            3. Installed Adobe Web Standard CS3 (less version cue and contribute)
                            4. Installed other software...
                            5. Installed NOD32 Antivirus
                            6. Installed all windows critical and important updates

                            As for Windows recommended updates, I'm leaving them alone. I'm thinking the problem I had is somewhere in recommended updates, or maybe was related to having windows critical and important updates installed first.

                            If anything should change, I will update this page.

                            ~Michael