8 Replies Latest reply on Sep 4, 2018 10:05 AM by kevino34149544

    Preview unavailable and unable to edit or see image in LightRoom but file is in the folder

    kevino34149544

      I am having an issue importing photos sent to me by friends through Whatsapp and stored on my iphone.  When I try to import these files, the file is migrated to the same folder by date as the other photos that I took, but the images cannot be previewed or edited.   I have checked and I have read/write access to the files and I have upgraded the software and tried to reimport the files and have the same error.  I have tried renaming the files to shorter names without hyphens and moving the files to the pictures folder that was suggested in another thread.  None of these have worked so I just see greyed boxes where these photos are when I look at a set of photos taken on the same date.   I believe the photos are coming from Samsung phones.  I don't think I have an issue when someone Airdrops me a file from another iPhone.

       

      Can someone suggest how to fix this.