0 Replies Latest reply on Sep 8, 2018 9:55 PM by INVRS3D

    Video Jitter Bug after using Transitions in Premiere 12.x

    INVRS3D Level 1

      I've exhausted searches and approaches to resolving this. The problem is that whenever I apply any transition to my timeline-- even a basic default transition-- the clips(s) affected by the transition then become jittery in playback and export. As though certain frames have doubled up, albeit out of sequential order. Hence the jitter. This jitter effect is not Undo(able) by simply clicking Undo, and affected frames include not only the frames in the transition, but also seemingly random frames in each clip. Once the jitter is there, the only way to get rid of it is to replace the clip with a new clip from the same video in the Project media bins.

       

      We're shooting on the Kandao Obsidian R and posting in 8k with media transcoded to Cinegy Daniel2. This has provided great playback and export until recently. I've tried other Intermediate Formats to eliminate that possibility as well. I've exported to various formats that always worked before, but the jitter from the timeline remains.

       

      Here's a recent version: INVRS3D Demo Reel Fall 2018 v28 - YouTube

       

      This week:

      - I reformatted all our drives (except the Windows drive).

      - Updated Windows to the latest Build v.1803

      - I tried starting at Premiere 12.0 and then upgraded and exported version by version until the most recent 12.1.x.

      - I tried exporting the project via Project Manger to other workstations, but the result is the same.

      - I built a new timeline without any transitions, the sequence exports without any jitters.

      - Reset Premiere Preferences by holding ALT while launching Premiere.

      - Deleted the Media Caches and Preview/Proxy Files.

      - I re-imported the export that was jitter-free and applied basic transitions to the opening which resulted in jitters.

      - I used Audition to ensure all project and timeline audio was 48000Khz.

      - I moved the project to Davinci Resolve 15 for doing transitions and exported without jitters.

       

      None of this resolved the issue.

       

      I see others experiencing similar things so something is buggy.

       

      The workstation were using for the video linked above:

       

      Dell Precision 7810 (BIOS v17, Upgraded to latest BIOS v24 with no improvement)

      2x Xeon 4630v4

      128Gb (8x16Gb) 2666Mhz ECC-SDRAM Kingston

      500Gb Samsung 850 EVO Windows boot drive (AJA Tests @ 600MB/s Write, 600MB/s Read)

      500Gb PCI-E 3.0 NVMe M.2 Internal Render & Read Drive (AJA Tests @ 700MB/s Write, 1500MB/s Read)

      500Gb PCI-E 3.0 NVMe M.2 Internal Projects Folder Drive (AJA Tests @ 700MB/s Write, 1500MB/s Read)

      8Tb Raid G-Drive Cache Drive (SuperSpeed USB 3.1) (AJA Tests @ 400MB/s Write, 400MB/s Read)

      EVGA 11Gb GeForce 1080Ti (Latest Drivers and tried with previous 3 versions with no difference)