0 Replies Latest reply on Sep 11, 2018 9:47 PM by kundank57145709

    Cannot load apedelta.swc (reason: ERROR: Load Verify)................

    kundank57145709 Level 1

      Hello,

       

      I got a UI for Illustrator CS5.1 ( extension ) .It's developed few year back by others .

      This extension is currently working well for Illustrator CS 5.1 version .

                Now I have to modify this extension UI for the same Illustrator version ( CS5.1) , for this I have to make current extension code running well in Flash Builder .

      For running the existing extension UI code , I install the Flash Builder 4 and I configure Flex SDk 3.6A with the Flash Builder 4 and also append the required SWC file for the Project .

      1.  Install the Flash Builder 4  and Configure the Flex SDK 3.6A with this .

       

      2. Add the required SWC files.

       

       

                          After configuring all these  , this is not executing well , It's giving a warning due to that warning , it's not running .

      Warning is giving due to added SWC files , It's  mention below

       

      1. Design mode: Cannot load apedelta.swc (reason: ERROR: Load Verify). It may require classes (such as Adobe AIR components) that are not supported by design mode.

      2. Design mode: Cannot load CSXSLibrary-2.0-sdk-3.4-public.swc (reason: ERROR: Load Verify). It may require classes (such as Adobe AIR components) that are not supported by design mode

      3. Design mode: Cannot load apedelta.swc (reason: ERROR: Load Verify). It may require classes (such as Adobe AIR components) that are not supported by design mode.

       

                Please guide how I will remove this error and what is the correct swc for the crosspanding Flex and Flash Builder .

       

      Please help me .