1 Reply Latest reply on Sep 13, 2018 10:22 AM by Axel Matt

    Can't print large file from LR 6.8 to Epson P9000

    juliet10890165

      I'm trying to print a large 400mb tif file out of Lightroom 6.8 to an Epson P9000 printer using Mac OS 10.13.4. The head moves back and forth but no ink comes out. The image size is 38"x76". Epson repair has been at my studio for a couple of days now and thinks it's a Lightroom issue. I was able to print this exact size/file about 2 months ago - then I had a different issue with the printer and Epson came out and while here they updated the firmware on the P9000. They have since loaded older firmware on to the printer, although they are not sure what version of firmware was on there to begin with - so they are guessing at versions. None of the versions have worked - They have never believed it was the firmware that caused the issue -

       

      I can print the file up to a certain size (24"x52") but once I try larger it fails -

       

      I have tried other files at the same 38"x76" size out of LR: same issue. I have tried printing same size/file from Lightroom to a P10000 and it works. I have tried printing same size/file out of CaptureOne to the P9000 and it works. I also tried printing even larger out of LR to see if the template was corrupt some how but that didn't work either. So I can print only so large in LR, then it fails -

       

      The only thing I can think of is that Lightroom's processing engine is more intensive and so with this amount of data for this large a file it fails, while CaptureOne is designed to handle large amounts of data better - but why it was able to do this once before and now can't is a mystery

       

      j