4 Replies Latest reply on Sep 18, 2018 1:53 PM by JimHess

    raw files (CR2) LR classic Desktop

    br86624949 Level 1

      I re-installed LR but cannot import raw files from my canon camera SD card (before it would). How can I import the RAW images?

        • 1. Re: raw files (CR2) LR classic Desktop
          dj_paige Level 10

          Give us details.

           

          Tell us the exact error message that appears when you try to import? We need the word-for-word error message, unedited, verbatim.

           

          Tell us the exact make and model of the camera that took these RAW photos.

           

          Also please state the version NUMBER of your Lightroom — we need the NUMBER and not words like "latest" or "up-to-date"

           

          Also please state the version NUMBER of your operating system — we need the NUMBER and not words like "latest" or "up-to-date"

          • 2. Re: raw files (CR2) LR classic Desktop
            Laura Shoe Adobe Community Professional

            You can get the version numbers of both Lightroom and your operating system by going, in Lightroom, to Help>System Info.

             

            If you are not getting an error message when importing, then let us know what is it that signals to you that you can't import - for example, are the images grayed out in the Import dialog?

            • 3. Re: raw files (CR2) LR classic Desktop
              br86624949 Level 1

              When importing a raw file it states, first, Preview unavailable for this file (before pressing import). Then, when selecting import, a window appears: Some operations were not performed: the file is not recognized by the raw format support in lightroom.

               

              Adobe photoshop LR V 6.0 (classic desktop)

              Raw 9.0

               

              Macbookpro oprtg 10.11.5

               

              Camera-Cannon EOS 80D

              • 4. Re: raw files (CR2) LR classic Desktop
                JimHess Adobe Community Professional & MVP

                If you reinstalled Lightroom 6 then you have Lightroom 6.0. That camera model requires at least Lightroom 6.5. You need to install the updates. The last update for Lightroom 6 was Lightroom 6 .14. It is available from the following website:

                Download Photoshop Lightroom