1 Reply Latest reply on Sep 21, 2018 5:13 AM by try67

    imposition wizard

    yoshikazum19183065 Level 1

      hi,

      I need to install an older version of adobe acrobat pro so I can make sure the imposition wizard plugin works again.

      how can I do this?