2 Replies Latest reply on Feb 6, 2008 6:54 AM by More2Do

    navigation bar wil not work

    More2Do
      Hello,

      I'm absolutely stumped...the navigation bar created in FW 3 does not link to its assigned URL when the button is clicked (I assigned an absolute url for "Agency" only...the other links are not done yet). The site is below.

      http://www.edge-market.com/test/

      Thank you for looking at this!
        • 1. navigation bar wil not work
          pixlor Level 4
          quote:

          Originally posted by: More2Do
          I'm absolutely stumped...the navigation bar created in FW 3 does not link to its assigned URL when the button is clicked (I assigned an absolute url for "Agency"...


          Hmm...I don't think so.
          "Attach Code" <td><a href="../../agency.html" target="_top"

          That ../../ says "go up two levels in the directory structure." That's a relative link, not absolute.

          Nice design, by the way!


          • 2. Re: navigation bar wil not work
            More2Do Level 1
            Hmm...I don't think so.
            "Attach Code" <td><a href="../../agency.html" target="_top"


            You're correct...the code I attached to my orignial posting was ../../agency.html. What I failed to make clear was that I also tried the one's below and none worked.

            <a href=" http://www.edge-market.com/test/html/agency.html"
            <a href="../agency.html"
            <a href="agency.html"
            <a href="/html/agency.html"

            Any suggestions?