10 Replies Latest reply on Oct 19, 2018 10:33 AM by cookiejar25

    My PDF files are suddenly black or "inverted" when viewing in Acrobat DC

    cookiejar25

      Hi - I'm using the most up-to-date version of Acrobat DC. Suddenly yesterday, any PDF file I open in Acrobat looks like a "negative" -- the background is black and the text is white or multi-coloured and difficult to see. I don't remember changing any settings in Acrobat -- this seemed to happen out of the blue.

       

      Sample PDF file when viewed today in my Gmail (i.e. using a PDF Viewer that's not Acrobat):

      screenshot4.jpg

       

      Same PDF viewed today in Acrobat:

      screenshot3.jpg

       

      I have tried all of the following troubleshooting steps, to no avail:

       

      1. Close Acrobat and restart

      2. Shut down my computer (PC) and restart

      3. Update Acrobat (I'm now running the most up-to-date version of Acrobat DC)

      4. Run "Repair Installation"

      5. Uninstall and reinstall Acrobat

      6. Chat with Support (tech spent two hours yesterday with control of my computer and was not able to fix the problem; at the end, he declared that it was a problem with my PDF files, which doesn't seem plausible)

      7. Edit>Preferences>Page Display>Show large images (mine was selected; I've tried deselecting this option)

      8. Edit>Preferences>Accessibility>Replace Document Colors (mine was deselected; I've tried selecting and changing all the various settings)

      9. Send some of my PDF files to other devices (they open fine on other computers using other viewers and in my Gmail, using another viewer); the problem only seems to exist in Acrobat DC on my PC (I don't have access to any other devices running Acrobat Pro / DC, so cannot test that)

       

      It doesn't seem to affect every PDF equally. PDF's created directly by me from Illustrator don't seem to be affected at all, even if they contain images. Any PDF's that were created from scans seem to all be affected (at least, all the ones I've spot-checked).

       

      Also, the "hand" pointer in Adobe is now black instead of white... I wonder if I somehow entered some kind of "night mode"??

       

      Has anyone experienced this before? Did I accidentally change a setting that I haven't been able to find and change back? I've Googled and searched on these forums and I just can't seem to figure out what went wrong. Thanks!