2 Replies Latest reply on Oct 14, 2018 3:47 AM by Jonathan7777marra

    Lightroom Presets/Develop Problem

    Jonathan7777marra

      Hi all,

       

      (I'm relatively new to Lightroom so apologies in advance)

       

      I've just updated my LIghtroom Classic 7.5 and when I'm in develop mode my presets in the navigator screen highlights the preset I've selected. However once I select the chosen preset the main screen image stays the same as if the preset does nothing, also on the develop section it won't let me open the colour section.

       

      I'm not sure if this is a bug with the update or not.

       

      Please, if anyone could help I'd appreciate it.

        • 1. Re: Lightroom Presets/Develop Problem
          JohanEl54 Adobe Community Professional

          Sounds like you may be the victim on a nasty upgrade bug. Go to 'Help - System Info' and check what it says behind 'License'.

           

          If it does not say 'Creative Cloud', but 'Perpetual', then you have this problem of having 'upgraded' a perpetual license of Lightroom 6 to Lightroom Classic somehow. That upgrade should never have been possible, because you do not have a subscription to Lightroom Classic, but a perpetual license for Lightroom 6. There is no perpetual license for Lightroom Classic. Due to a bug in the updaters it was somehow possible to install Lightroom Classic without having a subscription, and this now causes all kinds of problems. You’ve just been lucky that it didn’t happen earlier, when you first started with the upgraded version.

           

          The solution is to go back to Lightroom 6, the version you have a license to use. In order not to lose all the work you may have done since your first update, select all the images that were imported after you updated to Classic and choose 'Metadata - Save Metadata to Files'. Then open Lightroom 6 with your old Lightroom 6 catalog, and import these images. The edits and metadata should come over, except those edits that are new for Lightroom Classic (like Range Mask). You can find the correct installers and updaters here:

          https://helpx.adobe.com/lightroom/kb/lightroom-downloads.html

           

          Or, of course, you can take a subscription to Lightroom Classic after all. In that case you need to fully uninstall Lightroom, and then reinstall it after the subscription has come into effect and you’ve logged in with your Creative Cloud credentials. Your catalog will not be affected by uninstalling/reinstalling.

           

          Also please go here to help Adobe sort out this mess: https://helpx.adobe.com/creative-cloud/kb/cc-log-collector.html

          1 person found this helpful
          • 2. Re: Lightroom Presets/Develop Problem
            Jonathan7777marra Level 1

            That's great thanks, problem solved.