0 Replies Latest reply on Jan 17, 2008 12:47 PM by zjillian

    PLEASE HELP

    zjillian
      Hi,

      I spoke with my sys adm who has setup an ftp to my RoboServer, but we're getting a connection error when I try to publish to the IP address. Then I read somewhere that someone couldn't publish either via http and had to do it via file server option. My sys adm said he did not set up a DNS. I asked if he could and he said that didn't make any sense - can anyone out there verify if the DNS must be setup to make this thing work?

      I've also copied the permissions from the server below in case any of those are in error, in case someone out there might like to save me from this misery - THANK YOU!

      Administrators(Robo\Administrators)
      Full Control

      CREATOR OWNER
      No permissions

      Domain Users
      Everything except Special Permissions
      Everything is defined as: (Full control, modify, read&execute, list folder contents, read, write and Special Permissions)

      RoboPublish
      Everything except Full Control and Special Permissions
      Everything is defined as: (Full control, modify, read&execute, list folder contents, read and write)

      RoboReports
      Everything except Full Control and Special Permissions
      Everything is defined as: (Full control, modify, read&execute, list folder contents, read, write and Special Permissions)

      RoboRun
      Everything except Full Control, Modify and Special Permissions
      Everything is defined as: (Full control, modify, read&execute, list folder contents, read, write and Special Permissions)

      RoboRuntime
      Everything except Full Control, Modify, Write and Special Permissions
      Everything is defined as: (Full control, modify, read&execute, list folder contents, read, write and Special Permissions)

      Users
      Everything except Full Control, Modify Write
      Everything is defined as: (Full control, modify, read&execute, list folder contents, read, write and Special Permissions)