1 Reply Latest reply on Oct 12, 2018 12:59 PM by dj_paige

    Lightroom Classic CC catalog corrupt & can't be repaired out of nowhere...

    sethp46319519

      Hi there. I recently had to migrate my entire photo collection (over 1.3 million photos) back and forth between RAID drive arrays so I could reformat my main RAID array from RAID10 to RAID5 (to hugely increase its storage capacity).

       

      Since that migration I have been unable to open my Lightroom Catalog successfully.  I have not yet tried to restore the Catalog from a Lightroom Catalog backup - my first strategy was to just copy the Catalog from the disk drive backup that I used to repopulate my reformatted RAID.  That version of the Catalog opened just FINE and worked great from last night until this morning, when I saw that it randomly gave a "Catalog error, Lightroom must shut down" message.  And now it won't reopen that Catalog without trying to repair... and the repair process has been going on for approximately 2 hours straight without any hint of finishing (to be fair, my Catalog is just under 12GB). This has NEVER happened during normal operation of the RAID drive array or of my computer.  And nothing in the Catalog file should have changed when I copied everything over.

       

      Are there files that I *should* delete (Previews file, Helper file?) in order to facilitate the Catalog working fine again?  There's nothing discernably or diagnostically wrong with my machine and again I haven't ever encountered this problem before.  What should I look for?

       

      Thanks for any help as I literally can't do my work without Lightroom!