2 Replies Latest reply on Oct 12, 2018 3:17 PM by rantan16

    After Premiere Pro Crash

    rantan16 Level 1

      I had my video ready to export, minimized it PP to do a quick search on the web, then came back a few minutes later and Premiere Pro had crashed. After reopening, all my videos have this hazy green horizontal lines through them. In my project folder, everything looks fine until I hover over them or try to play them, then its horizontal green lines. I've imported new video clips in troubleshooting, but same results. I can play video clips outside of PP, and all is good. I have uninstalled PP, I have tried reinstalling the prior version, and nothing is working. I tried creating a new project, but everything I put in has these lines. HELP!!!

        • 1. Re: After Premiere Pro Crash
          R Neil Haugen Adobe Community Professional & MVP

          That looks like a video card driver mismatch issue.

           

          Go the the manufacturer's site for your GPU and make sure you have the latest driver; if you don't, update ... and if you do, try rolling back a driver.

           

          Also ... you may be able to go into the Project settings and set Mercury Acceleration from CUDA or OpenCL or Metal to software only and get past this.

           

          Neil

          • 2. Re: After Premiere Pro Crash
            rantan16 Level 1

            Thank you for the advice!!! I changed the project settings to software only, and it cleared back up. I've been using Adobe PP for a few weeks now on some projects and this is the first time I have seen this issue, and it happened quick. I will have to check on the GPU and see if anything happened there. Thanks again for the help!