2 Replies Latest reply on Oct 19, 2018 3:47 PM by donovanw3037157

    Old MBP worked fine until latest update - MP4s broken

    donovanw3037157

      I know I am using an old MBP, but I have used Premiere on it for over a year with no problems. I updated to the lastest software and all things went to hell. Can't get any mp4s to work at all. It loads just audio and gives me the "low level exception" error. I followed everything I could online, clearing/cleaning/deleting/reloading software etc. Nothing worked.

       

      I then tried to go back to an older version software.  I thought I remembered being able to go through all versions... but now it only gives you specific versions you can go to. I don't remember what my last working version was, but I tried all the versions that you had available to me thru CC and the same error with mp4 (in H 264) came up. 

       

      So I transcoded a folder full of my mp4s to Apple Prorez...and that at least imported to my timeline properly, but when I tried to render the timeline I got another low level error message.

       

      So what gives???  I don't mind running an earlier version if you tell me my Mac is the problem...but I can't get back to making an earlier version work.  As it stands now your software is broken and unusable to me.

       

      Thanks,

       

      D

       

      OSX El CApitan

      10.11.6

       

      MBP 3,1

      Intel Core 2 Duo

      2.4 GHZ

      6GB RAM