1 Reply Latest reply on Oct 23, 2018 4:09 PM by AdrianGail

    Photoshop Edited .tiff's - Not showing in Lightroom Classic CC Library

    AdrianGail Level 1

      Hi,

       

      I'm hoping someone can help me out; and that it's something simple that I'm just missing, I'm in the middle of a job so I'm not keen on un-installing / re-installing or playing around with catalogues if at all possible. I've also not yet updated to the latest version of Lightroom as I was planning on finishing this job first.

       

      First things first, system spec:

      Lightroom Classic version: 7.5 [ 1186149 ]

      License: Creative Cloud

      Language setting: en

      Operating system: Windows 10 - Business Edition

      Version: 10.0.17134

      Application architecture: x64

      System architecture: x64

      Logical processor count: 8

      Processor speed: 2.5 GHz

      Built-in memory: 32654.2 MB

      Real memory available to Lightroom: 32654.2 MB

       

      The Situation:

      I have a folder of images (with 2 sub-folders, 1 folder for each camera's images), I had syncronised the camera times so the images were arranged for editing by capture time. The editing had all gone fine until I noticed an issue:

       

      The issue:

      I have several images that I have "edited in" Photoshop CC, on completion of each external edit, I click save (as usual) I go back into Lightroom and the image is present within the filmstrip in the develop module. I rate the edited .tiff file and also (as I've been trying to solve the issue) label it "green"

       

      As soon as I then try to apply any filter to either the library module or the develop module some, but not all, of the edited .tiff's disappear from the filmstrip (and library module) EVEN IF I SET THE FILTER TO IMAGES LABELLED "GREEN" to only view the files I have edited externally?!?! As soon as I set the filter to "Filters Off" they re-appear within the filmstrip / library. I have also tried flagging the original "un-edited" images for rejection and setting the filter to remove them but again the edited .tiff's disappear.

       

      I thought it may have had something to do with having the images "stacked" within each other, so I removed them from stacks individually, removed and re-applied the labels in case there was some embedded label that I could see... that hasn't worked.

       

      It seems funny that some but not all of the tiff's appear? The tiff's are in the directory where the original files are located, they have imported back in after the edit, but it seems to be a filtering issue.

       

      I'm stuck, can anyone help me out? I have searched the forums, googled as best I can, but I can't find a resolution. I need to re-order the photos' prior to export, there are ~1000 images, ~500 labelled for export, I could probably do some sort of hack job... but I don't want to!

       

      TIA

        • 1. Re: Photoshop Edited .tiff's - Not showing in Lightroom Classic CC Library
          AdrianGail Level 1

          Answer: OK some more playing around - it appears I had a filter set (unknowingly) on "EDITED" photos only - because I ran a preset on import all the original images were "EDITED" even the flagged for rejection ones - However I never added anything to some of the externally edited .tiff's so with any filter + "edited only" filter they would disappear. and with "filters off" the "edited" filter came off too...

           

          I'll leave this here for any other careless idiots like me.