5 Replies Latest reply on Jul 7, 2006 9:40 AM by CatBandit

    Cannot record full motion (drag and drop)

    Yoxo
      Hi,
      I got a problem with recording full motion. Also if I use the shortkey F9 its not starting. I tried many other shortcuts but it always records "Press F9 Key". Auto starting full motion is also not working.
      Thanks for help.
        • 1. Re: Cannot record full motion (drag and drop)
          Captiv8r Adobe Community Professional & MVP
          Hi Yoxo and welcome to our community

          The only thing that comes to mind is possibly clicking Options > Recording Options... > Full Motion Recording tab and checking to see how the Record at higher full motion capture rate for smoother movie option is set. However you find it (selected or DE-selected) I'd try the opposite setting and seeing if the behavior changes. Other than that, also changing the Working folder to perhaps C:\.

          Hopefully one of these suggestions helps directly or helps spawn a thought that does. Or possibly others will chime in with other/better suggestions and insights.

          Sincerely... Rick
          • 2. Re: Cannot record full motion (drag and drop)
            Yoxo Level 1
            Thanks for your help.

            I tried it but without any luck. Also if I want to start manual full motion recording captivate always records my keystoke and maked a screenshot.
            Thanks Torsten
            • 3. Re: Cannot record full motion (drag and drop)
              CatBandit Level 3
              I'd like to explore this some more (curiousity killed the cat).

              Torsten, are you saying that no matter what keyboard key you set to begin and end full-motion, you are getting ... what, exactly??

              A Windows/Captivate dialog that says "Press F9 Key"?? Or what?

              And when you try to force (manual) full-motion, " Captivate always records my keystrokes and maked (sic) a screenshot" - - what - exactly - does that sentence mean???

              Thanks much for your help ... there is (to me) a lot of confusion in your description, so maybe if we can get that cleared up, we will know what the problem is, and take a crack at fixing it with you.
              • 4. Re: Cannot record full motion (drag and drop)
                Yoxo Level 1
                Sorry for my bad explaition, me not that good at english language :)

                I will try to explain again :)
                Everytime I hit the key for the manual full motion recording, dont matter to what key is set for it. If I hit this key (now strg+F9), Captivate alway records this keystoke as a part of my tutorial. I mean Captivate is not recording in full motion it records it makes a screenshot with my keyhit.

                Thanks
                • 5. Re: Cannot record full motion (drag and drop)
                  CatBandit Level 3
                  Torsten, I think the problem is you are using dual keys to begin full-motion recording(?). Try using just the function-key "F9" all by itself and see if that helps.

                  I think it is possible you are using a 2-key combination and Captivate thinks the first keystroke is a keyboard key to be captured - instead of a command to begin full-motion.