4 Replies Latest reply on Dec 2, 2018 11:03 PM by golinvauxb1973

    Premiere Pro 19 crashing seconds after launch

    WonderfulGlow11

      I suppose I'm not buying Adobe Products then?

       

      I'm trying out the trial on a fairly new computer.

       

      After a few seconds of launching, I get:

       

      <?xml version="1.0"?>

      <!DOCTYPE AdobeCrashReport SYSTEM "AdobeCrashReporter.dtd">

      <crashreport serviceVersion="1.6.4" clientVersion="1.6.4" applicationName="Premiere Pro" applicationVersion="12.1.2" build="69">

      <time year="2018" month="11" day="4" hour="0" minute="29" second="39"/>

      <user guid="afabccda-4602-46b1-9039-1328c8e6027a"/>

      <system platform="Windows 10 Home" osversion="10.0" osbuild="17134" applicationlanguage="en-us" userlanguage="en-US" oslanguage="en-US" ram="16286" machine="Intel(R) Core(TM) i7-8750H CPU @ 2.20GHz" model="Intel64 Family 6 Model 158 Stepping 10" cpuCount="12" cpuType="8664" cpuFreq="2208 MHz"/>

      <crash exception="EXCEPTION_ACCESS_VIOLATION" instruction="0x00007FFCC9A409C0">

      <backtrace crashedThread="0">

      <thread index="0">

      <stackStatement index="0" address="0x00007FFCC9A409C0" symbolname="clGetExtensionFunctionAddress"/>

      <stackStatement index="1" address="0x00007FFD2F8745A1" symbolname="StretchBlt"/>

      <stackStatement index="2" address="0x00007FFD304334BC" symbolname="RtlUnsubscribeWnfNotificationWaitForCompletion"/>

      <stackStatement index="3" address="0x00007FFD30433196" symbolname="RtlUnsubscribeWnfNotificationWaitForCompletion"/>

      <stackStatement index="4" address="0x00007FFD30433030" symbolname="RtlUnsubscribeWnfNotificationWaitForCompletion"/>

      <stackStatement index="5" address="0x00007FFD30432D34" symbolname="RtlUnsubscribeWnfNotificationWaitForCompletion"/>

      <stackStatement index="6" address="0x00007FFD3040F5C9" symbolname="RtlReleaseSRWLockExclusive"/>

      <stackStatement index="7" address="0x00007FFD2DAB3034" symbolname="BaseThreadInitThunk"/>

      <stackStatement index="8" address="0x00007FFD30461461" symbolname="RtlUserThreadStart"/>

      </thread>

      </backtrace>

       

       

      I've tried:

       

      1. Uninstalling and reinstalling
      2. Using the Creative Cloud Cleaner tool
      3. Changing render settings
      4. Wiping our the registry and then reinstalling
      5. Scanning my computer for malware?? Doubt this made any connection
      6. Updated all my drivers
      7. Disabled UAC
      8. Launched with compatibility settings (Win8 and Vista)

      My computer specs

      OS

      • Windows® 10 Home (64-bit)

      Processor

      • Intel® Core™ i7-8750H processor 6 Core

      Graphics

      • NVIDIA® GeForce® GTX 1070 Max-Q (8GB VRAM)

      Storage

      • 256GB SSD

      Memory

      • 16GB dual-channel
        • 1. Re: Premiere Pro 19 crashing seconds after launch
          golinvauxb1973 Level 2

          Hello.

           

          I am extensively researching this issue that is occurring for me on both Photoshop and Lightroom classic.

           

          Do you by chance happen to own a PC with dual GPU?   An Intel one and a Nvidia one?   If you are lucky enough to be able to disable the Intel GPU in the bios (for instance on Thinkpads), this could help!

           

          I own a Dell XPS 15 9570 and, unfortunately, on this system, Intel GPU is required to be active all the time.

          1 person found this helpful
          • 2. Re: Premiere Pro 19 crashing seconds after launch
            chrisw44157881 Level 4

            StretchBlt is a graphics request. try software mode in premiere

            FAQ: How to change the Video Renderer in Premiere Pro?

            1 person found this helpful
            • 3. Re: Premiere Pro 19 crashing seconds after launch
              carolinesears Adobe Employee

              Still having this issue, WonderfulGlow?

               

              Let us know!

              Caroline

              • 4. Re: Premiere Pro 19 crashing seconds after launch
                golinvauxb1973 Level 2

                Hello

                 

                To all of you experiencing crashes after a few seconds (or minutes) when using ANY CC application (Seen on PS, LR classic, PPro...), I suggest you try the following solution that worked for me (after MANY tinkerings with updates, drivers...)

                 

                Even though my active GPU was Nvidia, the fix was to upgrade the INTEL drivers. I know this sounds strange.

                 

                I was @ version 24.xxx   and I had to upgrade to 25.xxx

                 

                However this is not straightforward : if you just download the new driver and launch exe, in my case, it refused to install because manufacturer drivers were installed (Dell). I had to :

                 

                • Download latest Intel driver from Downloads for Intel® HD Graphics 630  (in my case, since I have HD 630)
                • Unzip the exe in a folder using, for instance, 7zip
                • go to device manager (Windows + X --> device manager)
                • uninstall Intel drivers and click on "Delete driver files"
                • DISCONNECT YOUR INTERNET CONNECTION
                • In the device manager, right-click anywhere and choose "Scan for hardware changes"
                • Wait for the Intel display adapter to appear
                • Right click and choose "Update driver". If it is disabled, click on Properties then Driver then Update driver.
                • Choose "Have disk" and locate the place where you extracted the Intel driver
                • Let it install
                • Renable Internet connection

                 

                Hopefully once this is done, your problems are over. They were for me, even though I was using the Nvidia driver!!!! (go figure)

                 

                A reboot might be necessary.

                 

                Wish you all the best of luck

                1 person found this helpful