6 Replies Latest reply on Nov 10, 2018 6:41 PM by MelissaLA88

    Strange Flickering Blue Screen

    Mr Photon Level 1

      While editing an adjustment brush for Moire that I already applied (holding the option key to remove some of the effect) I got this strange flicking blue screen.  I've been using LR for 10 years as a professional photographer but have never seen this before.  Anyone experience this before?  Quitting LR and restarting seems to have cured it for the moment.

       

      Running LR 2015.14 on a new Mac Pro OS 10.10.5 with 64GB ram. What do you think?

       

      Ken

       

        • 1. Re: Strange Flickering Blue Screen
          Sahil.Chawla Adobe Employee

          Hi there,

           

          Sorry to hear about this, have you tried turning off the Graphics processor from the Lightroom preferences? Go to Lightroom > Preferences >Performance tab > Uncheck GPU > Restart Lightroom.

           

          GPU troubleshoot Lightroom - https://helpx.adobe.com/lightroom/kb/lightroom-gpu-faq.html

           

          Regards,
          Sahil

          • 2. Re: Strange Flickering Blue Screen
            Jao vdL Adobe Community Professional & MVP

            You are using a very old version of Lightroom Classic. The current version was just released a month ago or so. The version you are running is two years old. The flickering you see is it not playing nice with your current graphics card. Do not uncheck the GPU preference but install the latest version of Lightroom Classic from the creative cloud app which is Lightroom Classic 8.0. This should not have the flickering blue cross issue.

             

            Also make sure that you update your mac OS to the latest version. 10.10.5 is ancient. The current version is 10.14 (mojave).

            1 person found this helpful
            • 3. Re: Strange Flickering Blue Screen
              Mr Photon Level 1

              I do wait a long time before updating OS systems.  So many times I've regretted upgrading OS systems because essential apps not working properly with the new OS.  I will update the OS and get the latest version of CC as I do subscribe to the entire Adobe suite of apps.  Hopefully I won't have too many issues with apps and printers not working properly.  Thanks for your input!

              • 4. Re: Strange Flickering Blue Screen
                Jao vdL Adobe Community Professional & MVP

                It is probably a good idea to wait a bit when a new OS comes out or new major version of Lightroom until it is clear most of the showstopper bugs are worked out. It is also sometimes a good idea to be one major version behind with OS's. In this case, with the OS 4 versions behind, Apple will no longer provide security updates for the OS and if you are internet connected you are at risk of getting seriously hacked. Also, you won't get updates to video drivers which is likely the issue here or a problem with the video card itself. You say this is a new Mac so I am surprised it is even able to run 10.10.

                • 5. Re: Strange Flickering Blue Screen
                  Mr Photon Level 1

                  I'm now on OS 10.14.1 and LR Classic CC 8.0.  So far so good.  I do delay in upgrading, for the reasons you mentioned.  It's more of an 'if it's not broken, don't fix it" attitude I have toward OS upgrades.  We'll see how it goes...

                  • 6. Re: Strange Flickering Blue Screen
                    MelissaLA88 Adobe Community Professional

                    Hi, Mr Photon! I totally understand that attitude... however, it is important to upgrade due to reasons like these and others. Definitely let us know if you have additional issues and we'll do our best to help