2 Replies Latest reply on Nov 27, 2018 3:06 AM by Adorobat

    The version of this file is not compatible with the version of Windows you are running.  Check your computer's system information to see whether you need an x86 (32-bit) or x64 (64-bit) version of the program, and then contact the software publisher.

    paul-chicago Level 1

      I am running Acrobat DC on a 64-bit Windows 7 system.

       

      This morning when I open any pdf file, I get the message:

       

      The version of this file is not compatible with the version of Windows you are running.  Check your computer's system information to see whether you need an x86 (32-bit) or x64 (64-bit) version of the program, and then contact the software publisher.

       

      What do I need to do to fix this?