6 Replies Latest reply on Nov 17, 2018 6:39 AM by tharrington

    Print Module... Why is LR Classic on Mac Not Responding?

    tharrington

      I upgraded to 10.14 macOS Mojave (at least several weeks ago) and have experienced a number of anomalies in Photoshop.  When version 10.14.1 was released I quickly upgraded hoping to resolve some of the issues.  Unfortunately, it seems I've introduced a new issue in LR Classic.  When I click to enter the Print module, the spinning wheel starts spinning and essentially the entire program slows to a grinding halt.  I have performed two steps to resolve the issue, including disabling the graphics card and uninstalling/reinstalling LR.  Neither step helped.  Any other suggestions?Screen Shot 2018-11-16 at 10.16.12 AM.jpg

        • 1. Re: Print Module... Why is LR Classic on Mac Not Responding?
          SeanMcCormack Adobe Community Professional

          Same OS here and it opens fine.

           

          Have you tried resetting preferences? Hold down Shift and Option as you restart to bring up the reset dialog.

          • 2. Re: Print Module... Why is LR Classic on Mac Not Responding?
            davidg36166309 Level 4

            Please let us know your LR version.

            Now, to avoid a circular argument, The Latest, the latest what?, I updated to the latest.....on and on

             

            Do the following

             

            In LR click on Help

            Click on System Information

            Click on Copy

            Paste that result in your response.

            • 3. Re: Print Module... Why is LR Classic on Mac Not Responding?
              tharrington Level 1

              When I get back in the office tomorrow I will update this question with the requested version and a responce to resetting preferences. In the meantime, by the time I left this evening I believe thinngs are on their way to working again. I discovered that somehow all of my printers had been removed. Adding them back was not working so I shut the computer down, unplugged everything. Held down the power button to reset the system. Plugged everything back in and pushed power button to start. Upon restarting I was once again able to zap pram (this was another item failing). I then tried adding back printers with success. Prior to the shutdown I would hit the + and nothing would happen. After adding the printers I opened LR and went to the print module with seemingly no delay. At this point I left for the day. The only thing I haven’t done is actually print. So, it appears something was going on system wide. 

               

              Thank you very much for both of your suggestions. I will post my version number tomorrow in case someone else

              experiences a similar problem.

              • 4. Re: Print Module... Why is LR Classic on Mac Not Responding?
                tharrington Level 1

                I learned something new... never used this feature before.  Things are working now- I'll update my troubleshooting steps.  Thanks for taking the time.

                Lightroom Classic version: 8.0 [ 1193777 ]

                License: Creative Cloud

                Language setting: en-US

                Operating system: Mac OS 10

                Version: 10.14.1 [18B75]

                Application architecture: x64

                Logical processor count: 12

                Processor speed: 3.5 GHz

                Built-in memory: 65,536.0 MB

                Real memory available to Lightroom: 65,536.0 MB

                Real memory used by Lightroom: 6,496.4 MB (9.9%)

                Virtual memory used by Lightroom: 19,543.8 MB

                Memory cache size: 4,620.7MB

                Internal Camera Raw revision: 61

                Maximum thread count used by Camera Raw: 5

                Camera Raw SIMD optimization: SSE2,AVX

                Camera Raw virtual memory: 306MB / 32767MB (0%)

                Camera Raw real memory: 307MB / 65536MB (0%)

                Displays: 1) 3840x2160, 2) 1440x2560

                 

                 

                Graphics Processor Info:

                Metal: AMD Radeon HD - FirePro D700

                 

                 

                 

                 

                 

                 

                Application folder: /Applications/Adobe Lightroom Classic CC

                Library Path: /Volumes/2013_Working_SSD/Lightroom_Master/Master_Collection_LR6-3.lrcat

                Settings Folder: /Users/Tripp/Library/Application Support/Adobe/Lightroom

                 

                 

                Installed Plugins:

                1) AdobeStock

                2) ColorChecker Passport

                3) Facebook

                4) Flickr

                5) Imagenomic Portraiture

                6) JPEGmini

                7) LR/Mogrify 2

                8) Nikon Tether Plugin

                9) ON1 Effects 10

                10) ON1 Enhance 10

                11) ON1 Photo 10

                12) ON1 Portrait 10

                13) ON1 Resize 10

                14) Qimage One

                15) WP/LR Sync

                 

                 

                Config.lua flags: None

                 

                 

                AudioDeviceIOBlockSize: 512

                AudioDeviceName: Built-in Output

                AudioDeviceNumberOfChannels: 2

                AudioDeviceSampleRate: 44100

                Build: 12.1x4

                CoreImage: true

                GL_ACCUM_ALPHA_BITS: 0

                GL_ACCUM_BLUE_BITS: 0

                GL_ACCUM_GREEN_BITS: 0

                GL_ACCUM_RED_BITS: 0

                GL_ALPHA_BITS: 8

                GL_BLUE_BITS: 8

                GL_DEPTH_BITS: 24

                GL_GREEN_BITS: 8

                GL_MAX_3D_TEXTURE_SIZE: 16384

                GL_MAX_TEXTURE_SIZE: 16384

                GL_MAX_TEXTURE_UNITS: 8

                GL_MAX_VIEWPORT_DIMS: 16384,16384

                GL_RED_BITS: 8

                GL_RENDERER: AMD Radeon HD - FirePro D700 OpenGL Engine

                GL_SHADING_LANGUAGE_VERSION: 1.20

                GL_STENCIL_BITS: 8

                GL_VENDOR: ATI Technologies Inc.

                GL_VERSION: 2.1 ATI-2.2.8

                OGLEnabled: true

                GL_EXTENSIONS: GL_ARB_color_buffer_float GL_ARB_depth_buffer_float GL_ARB_depth_clamp GL_ARB_depth_texture GL_ARB_draw_buffers GL_ARB_draw_elements_base_vertex GL_ARB_draw_instanced GL_ARB_fragment_program GL_ARB_fragment_program_shadow GL_ARB_fragment_shader GL_ARB_framebuffer_object GL_ARB_framebuffer_sRGB GL_ARB_half_float_pixel GL_ARB_half_float_vertex GL_ARB_imaging GL_ARB_instanced_arrays GL_ARB_multisample GL_ARB_multitexture GL_ARB_occlusion_query GL_ARB_pixel_buffer_object GL_ARB_point_parameters GL_ARB_point_sprite GL_ARB_provoking_vertex GL_ARB_seamless_cube_map GL_ARB_shader_objects GL_ARB_shader_texture_lod GL_ARB_shading_language_100 GL_ARB_shadow GL_ARB_shadow_ambient GL_ARB_sync GL_ARB_texture_border_clamp GL_ARB_texture_compression GL_ARB_texture_compression_rgtc GL_ARB_texture_cube_map GL_ARB_texture_env_add GL_ARB_texture_env_combine GL_ARB_texture_env_crossbar GL_ARB_texture_env_dot3 GL_ARB_texture_float GL_ARB_texture_mirrored_repeat GL_ARB_texture_non_power_of_two GL_ARB_texture_rectangle GL_ARB_texture_rg GL_ARB_transpose_matrix GL_ARB_vertex_array_bgra GL_ARB_vertex_blend GL_ARB_vertex_buffer_object GL_ARB_vertex_program GL_ARB_vertex_shader GL_ARB_window_pos GL_EXT_abgr GL_EXT_bgra GL_EXT_bindable_uniform GL_EXT_blend_color GL_EXT_blend_equation_separate GL_EXT_blend_func_separate GL_EXT_blend_minmax GL_EXT_blend_subtract GL_EXT_clip_volume_hint GL_EXT_debug_label GL_EXT_debug_marker GL_EXT_depth_bounds_test GL_EXT_draw_buffers2 GL_EXT_draw_range_elements GL_EXT_fog_coord GL_EXT_framebuffer_blit GL_EXT_framebuffer_multisample GL_EXT_framebuffer_object GL_EXT_framebuffer_sRGB GL_EXT_geometry_shader4 GL_EXT_gpu_program_parameters GL_EXT_gpu_shader4 GL_EXT_multi_draw_arrays GL_EXT_packed_depth_stencil GL_EXT_packed_float GL_EXT_provoking_vertex GL_EXT_rescale_normal GL_EXT_secondary_color GL_EXT_separate_specular_color GL_EXT_shadow_funcs GL_EXT_stencil_two_side GL_EXT_stencil_wrap GL_EXT_texture_array GL_EXT_texture_compression_dxt1 GL_EXT_texture_compression_s3tc GL_EXT_texture_env_add GL_EXT_texture_filter_anisotropic GL_EXT_texture_integer GL_EXT_texture_lod_bias GL_EXT_texture_mirror_clamp GL_EXT_texture_rectangle GL_EXT_texture_shared_exponent GL_EXT_texture_sRGB GL_EXT_texture_sRGB_decode GL_EXT_timer_query GL_EXT_transform_feedback GL_EXT_vertex_array_bgra GL_APPLE_aux_depth_stencil GL_APPLE_client_storage GL_APPLE_element_array GL_APPLE_fence GL_APPLE_float_pixels GL_APPLE_flush_buffer_range GL_APPLE_flush_render GL_APPLE_object_purgeable GL_APPLE_packed_pixels GL_APPLE_pixel_buffer GL_APPLE_rgb_422 GL_APPLE_row_bytes GL_APPLE_specular_vector GL_APPLE_texture_range GL_APPLE_transform_hint GL_APPLE_vertex_array_object GL_APPLE_vertex_array_range GL_APPLE_vertex_point_size GL_APPLE_vertex_program_evaluators GL_APPLE_ycbcr_422 GL_ATI_blend_equation_separate GL_ATI_blend_weighted_minmax GL_ATI_separate_stencil GL_ATI_texture_compression_3dc GL_ATI_texture_env_combine3 GL_ATI_texture_float GL_ATI_texture_mirror_once GL_IBM_rasterpos_clip GL_NV_blend_square GL_NV_conditional_render GL_NV_depth_clamp GL_NV_fog_distance GL_NV_light_max_exponent GL_NV_texgen_reflection GL_NV_texture_barrier GL_SGI_color_matrix GL_SGIS_generate_mipmap GL_SGIS_texture_edge_clamp GL_SGIS_texture_lod

                • 5. Re: Print Module... Why is LR Classic on Mac Not Responding?
                  tharrington Level 1

                  Everything is working fine now.  I had to take one additional step in this whole troubleshooting process to enable a file to be sent to the printer and that involved simply disabling Kaspersky Internet Protection.  My gut tells me Kaspersky is possibly the root of these issues.

                  • 6. Re: Print Module... Why is LR Classic on Mac Not Responding?
                    tharrington Level 1

                    I just wanted to thank you for responding.  Your suggestion will be the first thing I do next time I experience a similar issue, rather than uninstalling the entire program.