3 Replies Latest reply on May 8, 2008 3:00 PM by JennHysuick

    Installation problems on Windows

    Clerwall
      I am trying to install Flex Builder 3 on a Windows XP Professional machine, where I have full admin rights. I get error messages on the install (excerp below):
      !SESSION 2008-03-26 09:29:45.568 -----------------------------------------------
      eclipse.buildId=unknown
      java.version=1.5.0_11
      java.vendor=Sun Microsystems Inc.
      BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=sv_SE
      Framework arguments: -application org.eclipse.update.core.standaloneUpdate -command install -from file:\C:\Program Files\Adobe\Flex Builder 3\com.adobe.flexbuilder.update.site/ -featureId com.adobe.flexbuilder.feature.standalone -version 3.0.194161
      Command-line arguments: -application org.eclipse.update.core.standaloneUpdate -command install -from file:\C:\Program Files\Adobe\Flex Builder 3\com.adobe.flexbuilder.update.site/ -featureId com.adobe.flexbuilder.feature.standalone -version 3.0.194161

      !ENTRY org.eclipse.update.core 4 0 2008-03-26 09:29:51.036
      !MESSAGE Cannot install featurecom.adobe.flexbuilder.feature.standalone 3.0.194161

      I can't open the application after the install. Trying, I get a new error message:
      !SESSION 2008-03-26 10:26:30.060 -----------------------------------------------
      eclipse.buildId=unknown
      java.version=1.5.0_11
      java.vendor=Sun Microsystems Inc.
      BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=sv_SE
      Command-line arguments: -os win32 -ws win32 -arch x86

      !ENTRY org.eclipse.equinox.app 2008-03-26 10:26:32.279
      !MESSAGE Product com.adobe.flexbuilder.standalone.product could not be found.

      !ENTRY org.eclipse.osgi 4 0 2008-03-26 10:26:32.357
      !MESSAGE Application error
      !STACK 1
      java.lang.RuntimeException: No application id has been found.

      Does anyone know what this problem might caused by, and how I can fix it?